Microsoft® Office

PowerPoint 2007

• Format
• Graphics
• Drawing

Information Technology Services

IT Training and Communications
3694 West Pine Mall
Phone: (314) 977-4000 • Email: ittrain@slu.edu
http://www.slu.edu/its/
Table of Contents

Formatting a Presentation ...................................................................................................................................... 5
  Changing the Background of a Slide ............................................................................................................... 6
  Changing Font Type ....................................................................................................................................... 7
  Changing Font Size ....................................................................................................................................... 8
  Changing Font Color ................................................................................................................................... 9
  Changing Font Style .................................................................................................................................... 10
  Using the Font Dialog Box ........................................................................................................................... 11
  Using the Format Painter ............................................................................................................................. 12
  Working with Bulleted and Numbered Lists ................................................................................................. 13
  Formatting Paragraphs ................................................................................................................................. 14
  Adding Headers and Footers .......................................................................................................................... 16
  Changing Page Setup .................................................................................................................................. 17
  Using Document Themes ............................................................................................................................... 18

Working with Objects ........................................................................................................................................ 21
  Using WordArt ............................................................................................................................................... 22
  Inserting Clip Art ......................................................................................................................................... 23
  Inserting Pictures and Graphics Files .......................................................................................................... 24
  Formatting Pictures and Graphics ............................................................................................................... 25
  Inserting Shapes .......................................................................................................................................... 26
  Formatting Shapes ...................................................................................................................................... 27
  Resize, Move, Copy and Delete Objects ....................................................................................................... 29
  Positioning Objects .................................................................................................................................... 30
  Applying Special Effects ............................................................................................................................... 31
  Using the Slide Master ................................................................................................................................. 32
  Grouping Objects ....................................................................................................................................... 33
  Aligning and Distributing Objects ............................................................................................................... 34
  Flipping and Rotating Objects ...................................................................................................................... 35
  Layering Objects ........................................................................................................................................ 36

Microsoft Office PowerPoint 2007 Review .................................................................................................... 38

Index .................................................................................................................................................................. 42
A presentation is always more effective when it’s attractively designed and formatted. Think about it: people would rather buy expensive name-brand cereals in flashy boxes than much more affordable cereals in plain, generic boxes—even though they are really the same cereal. That is why in this chapter you will learn how to apply and modify the background of a slide, as well as how to change the type, style, size, and color of the text in your presentations. You will also learn how to use the Format Painter tool to copy formatting changes from one block of text to another.

In addition, you will discover how to insert special characters, such as trademark and copyright symbols and how to add headers and footers to a presentation. This chapter also describes how to use document themes to give a consistent look and feel to a presentation.
Changing the Background of a Slide

Choosing an appropriate background for a presentation is like picking out wrapping paper—it’s the first thing your audience is going to notice. This lesson will show you how to apply a background to a presentation.

Apply a preset background

The easiest way to apply a background to a presentation is to use one of PowerPoint’s preset backgrounds.

1. Click the Design tab on the Ribbon and click the Background Styles button in the Background group.
   The Background Styles gallery appears.
2. Click the background you want to apply.
   The selected background is applied to the presentation.

Format your own background

If you don’t like any of PowerPoint’s preset backgrounds, format your own.

1. Click the Design tab on the Ribbon and click the Background Styles button in the Background group.
   The Background Styles gallery appears.
2. Select Format Background from the list.
   The Fill pane of the Format Background dialog box appears.
   You have several options here:
   - No fill: Makes the background transparent or colorless, or removes the existing background.
   - Solid fill: Fills the background with one solid color or transparent color.
   - Gradient fill: Fills the background with a gradient that gradually changes from one color to another.
   - Picture or texture fill: Fills the background with a graphic file or texture.
3. Select the option that best matches the background you want to create.
   Depending on the option you select, a variety of other options appear.
4. Make your selection(s) and click Apply to All.

Exercise

1. Open the Proposal6-1 presentation.
2. Click the Design tab located on the Ribbon.
3. Click the Background Styles gallery and select Style 8.
4. Save the Proposal6-1 presentation.
Changing Font Type

One way to emphasize text in a presentation is by changing its **font type**. A font type is a set of characters with the same design and shape.

1. Select the text you wish to format.

2. Click the **Home** tab on the Ribbon and click the **Font** list arrow in the Font group.

   A list of the fonts that are available on your computer appears.

   **Tip:** As you point to different font types in the Font list, the selected text changes to show you how each font type would look if applied (Live Preview).

3. Select a font type from the list.

   The selected text is changed, and any new text that you enter will appear in the new font type.

   **Other Ways to Change Font Type:**
   - Click the **Font** list arrow on the Mini Toolbar and select a font type from the list, or open the Font dialog box.

---

Exercise

1. Open the **Informational Seminar4-1.pptx** presentation.
2. On the first slide, select the text “**Informational Seminar**” and change its font type to **Agency FB**.

---

**Table 1-1: New Font Types in Office 2007**

<table>
<thead>
<tr>
<th>Font</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calibri</td>
<td>Appropriate for use in both text and larger headlines. Calibri is suitable for documents, e-mail, Web design, and magazines.</td>
</tr>
<tr>
<td>Cambria</td>
<td>Cambria was created for use in business documents, e-mail, and Web design.</td>
</tr>
<tr>
<td>Candara</td>
<td>One feature of Candara is a slight flare of the stems, or vertical strokes. Not as flexible or versatile as the other new fonts.</td>
</tr>
<tr>
<td>Consolas</td>
<td>Because lengthy onscreen reading can quickly tire the eyes, Microsoft created Consolas for use in programming environments. Consolas is a monospaced font, meaning that all characters are the same width.</td>
</tr>
<tr>
<td>Constantia</td>
<td>Can be used for both the print and Web versions of a publication, which is rare. Constantia is very clean and readable.</td>
</tr>
<tr>
<td>Corbel</td>
<td>A nice alternative to Arial, Trebuchet, or Verdana. Corbel has a geometric shape with contrasting gentle curves.</td>
</tr>
</tbody>
</table>

---

**Table 1-2: Common Font Types**

<table>
<thead>
<tr>
<th>Font</th>
<th>Font</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calibri</td>
<td>Arial</td>
</tr>
<tr>
<td>Times New Roman</td>
<td>Courier</td>
</tr>
<tr>
<td>Verdana</td>
<td>Trebuchet MS</td>
</tr>
</tbody>
</table>
Changing Font Size

Making text larger is another way to emphasize text.

1. Select the text you wish to format.

2. Click the Home tab on the Ribbon and click the Font Size list arrow in the Font group.

   A list of font sizes appears.

   ✔ Tip: As you point to different sizes in the Font Size list, the selected text changes to show you how each font size would look if applied (Live Preview).

3. Select a font size from the list.

   The selected text is changed, and any new text that you enter will appear in the new font size.

   ⚠ Other Ways to Change Font Size:
   Click the Font Size list arrow on the Mini Toolbar and select a font size from the list, or click the Home tab on the Ribbon and click the Increase or Decrease Font Size button in the Font group, or open the Font dialog box.

   ✔ Tip: Font size is measured in points (pt.) that are 1/72 of an inch. The larger the number of points, the larger the font.

---

**Exercise**

1. Ensure that the Informational Seminar4-1.pptx presentation is open.

2. On the first slide, select the text “Informational Seminar” and change its font size to 60.

---

**Table 1-4: Common Font Sizes**

<table>
<thead>
<tr>
<th>Font Size</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>8 point</td>
<td>Captions, labels</td>
</tr>
<tr>
<td>10 point</td>
<td>Large amounts of text</td>
</tr>
<tr>
<td>12 point</td>
<td>Large amounts of text</td>
</tr>
<tr>
<td>14 point</td>
<td>Subheadings, headings, titles</td>
</tr>
<tr>
<td>18 point</td>
<td>Headings, titles</td>
</tr>
</tbody>
</table>

**Table 1-3: Font Size Keystroke Shortcuts**

<table>
<thead>
<tr>
<th>Font Size</th>
<th>Increase Font Size</th>
<th>Decrease Font Size</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>&lt;Ctrl&gt; + &lt;Shift&gt; + &gt;</td>
<td>&lt;Ctrl&gt; + &lt;Shift&gt; + &lt; &gt;</td>
</tr>
</tbody>
</table>

---

**Figure 1-4:** Selecting a font size.
Changing Font Color

Changing font **color** is yet another way to emphasize text in a presentation.

1. Select the text you wish to format.

2. Click the **Home** tab on the Ribbon and click the **Font Color** list arrow in the Font group.
   
   A list of font colors appears.

   **Tip:** As you point to different colors in the Font Colors list, the selected text changes to show you how each color would look if applied (Live Preview).

3. Select the color you want to use.

   The selected text is changed, and any new text that you enter will appear in the new font color.

   **Other Ways to Change Font Color:**
   
   Click the **Font Color** list arrow on the Mini Toolbar and select a color from the list, or open the Font dialog box.

**Tips**

- If you are using a template or theme, the Font Color list will display only those colors that coordinate with the template or theme. If you don’t like any of the available colors, select **More Colors** from the list to display the Colors dialog box.

- The Font Color button always displays the color that was used most recently. To quickly apply this color to other text, simply click the Font Color button—not the list arrow.

- When applying color to text, make sure to keep it subtle. No one wants to stare at neon green text longer than they have to.

---

**Exercise**

1. Ensure that the **Informational Seminar4-1.pptx** presentation is open.

2. On the first slide, select the text “**North Shore Travel, Inc.**” and change its font color to **dark gray**.

---

**Figure 1-5:** Selecting a font color.

**Figure 1-6:** The Colors dialog box.
Changing Font Style

In addition to changing font type, size, and color, you can also emphasize the text in a presentation by changing the font style. The most common and popular styles are **bold**, *italic*, and *underline*, but other styles such as shadow and strikethrough are also useful.

1. Select the text you wish to format.
2. Click the **Home** tab on the Ribbon and click the appropriate button in the Font group.

   The formatting is applied to the selected text.

   **Other Ways to Change Font Style:**
   Select the text you wish to format and click the appropriate button on the Mini Toolbar, or use the keystroke shortcuts listed in the table to the right, or open the Font dialog box.

   **Tips**
   ✓ You can apply several font styles to text, but be wary—too many font styles can make text difficult to read.
   ✓ To remove a font style, follow the same procedure that you used to apply the style. Or, use the **Clear All Formatting** button in the Font group.

<table>
<thead>
<tr>
<th>Table 1-5: Font Style Keystroke Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Bold</strong></td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;B&gt;</td>
</tr>
<tr>
<td><strong>Italic</strong></td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;I&gt;</td>
</tr>
<tr>
<td><strong>Underline</strong></td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;U&gt;</td>
</tr>
</tbody>
</table>

---

**Exercise**

1. Ensure that the **Informational Seminar4-1.pptx** presentation is open.
2. On the first slide, select the text “**Informational Seminar**” and make it **bold**.

---

**Figure 1-7**: The Font group on the Home tab.

**Figure 1-8**: Applying Bold formatting.

---

http://www.slu.edu/its/
Using the Font Dialog Box

The Ribbon and the Mini Toolbar are great for quickly applying the most common formatting commands to text, but they don’t offer every available formatting option. To see every possible formatting option, open the Font dialog box.

1. Click the **Home** tab on the Ribbon and click the **Dialog Box Launcher** in the Font group.

   The Font dialog box appears.

2. Make your selections and click **OK** when you’re finished.

   The Font dialog box closes and the formatting options you selected are applied to the text.

---

### Exercise

1. Ensure that the *Informational Seminar4-1.pptx* presentation is open.

2. Navigate to *Slide 4* and select the heading “**Introduction—12 p.m.**”

3. Using the Font dialog box, change the font type to *Agency FB* and the **font size** to **44**.

---

### Table 1-6: Commands in the Font Dialog Box

<table>
<thead>
<tr>
<th>Font</th>
<th>Change the font type by selecting a new type from the list.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font style</td>
<td>Choose from Regular, <em>Italic</em>, <em>Bold</em>, or <em>Bold Italic</em>.</td>
</tr>
<tr>
<td>Size</td>
<td>Increase or decrease the size of the font by selecting a size from the list.</td>
</tr>
<tr>
<td>All text</td>
<td>Change the font color, underline style, and underline color by selecting an option from the appropriate list.</td>
</tr>
<tr>
<td>Effects</td>
<td>Allows you to add special effects to text, such as:</td>
</tr>
<tr>
<td></td>
<td><strong>Strikeout</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Super script</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Equalize Character Height</strong></td>
</tr>
</tbody>
</table>

---

![Figure 1-9: The Font dialog box.](image-url)
Using the Format Painter

If you find yourself applying the same formatting over and over again, then you should familiarize yourself with the Format Painter tool. The Format Painter copies how text is formatted and lets you apply that formatting elsewhere.

1. Select the text with the formatting you want to copy.
   The Format Painter will copy character (font color or italics) and paragraph (line spacing, indentation) formatting attributes of the selected text.

2. Click the Home tab on the Ribbon and click the Format Painter button in the Clipboard group.
   The selected formatting is copied and the pointer changes from a to a.

   Other Ways to Access the Format Painter:
   - Click the Format Painter button on the Mini Toolbar.
   - Tip: Single-click the Format Painter button to apply copied formatting once. Double-click the Format Painter button to apply copied formatting multiple times.

3. Click and drag the pointer across the text to which you want to apply the copied formatting.
   The copied formatting is applied.

   Tip: If you double-clicked the Format Painter button in Step 2, click the Format Painter button again to deactivate it, or press <Esc>.

Exercise

1. Ensure that the Informational Seminar4-1.pptx presentation is open.
2. Navigate to Slide 4 and select the heading “Introduction—12 p.m.”
3. Use the Format Painter to apply this formatting to the text “Brunch—11 a.m.” on Slide 3.

Figure 1-10: Using the Format Painter.
Working with Bulleted and Numbered Lists

Lists are a great way to present paragraphs of related information.

Tips

✓ Almost all slide layouts contain a bulleted list placeholder by default, making it easy to create a bulleted list: all you have to do is start typing and use the keystroke shortcuts shown at right.

Create a bulleted or numbered list

Use bulleted lists when the order of items in a list doesn’t matter, such as listing items you need to buy. When the order of items in a list does matter, such as to present step-by-step instructions, use a numbered list.

1. Select the paragraphs that you want to bullet or number.
   Each line that you want to be bulleted or numbered must appear as its own paragraph.

2. Click the Home tab on the Ribbon and click the Bullets or Numbering button in the Paragraph group.
   The selected lines are bulleted or numbered.

Tips

✓ To remove bullets and numbering from a list, select the list and click the Bullets or Numbering button in the Paragraph group.

Change the bullet character or number style

If you don’t like the bullet character or number style that has been assigned to your list by default, change it.

1. Select the paragraph(s) whose bullet or number style you wish to change.

2. Click the Home tab on the Ribbon and click the Bullets or Numbering button list arrow in the Paragraph group.
   The style gallery appears.

3. Select a style from the gallery.
   The new bullet character or number style is applied to the selected paragraph(s).

<table>
<thead>
<tr>
<th>Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open the Proposal6-1.pptx presentation.</td>
</tr>
<tr>
<td>2. Navigate to Slide 4 and select the “New log” thru “New Web site” bullets.</td>
</tr>
<tr>
<td>3. Click the Home tab and then click the Bullets button list arrow located in the Paragraph group.</td>
</tr>
<tr>
<td>4. Select the Hollow Round Bullet style.</td>
</tr>
<tr>
<td>5. Save your changes.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Table 1-7: Keystroke Shortcuts for Working with Lists</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Enter&gt;</td>
</tr>
<tr>
<td>&lt;Tab&gt;</td>
</tr>
<tr>
<td>&lt;Shift&gt; + &lt;Tab&gt;</td>
</tr>
</tbody>
</table>

Figure 1-11: Selecting a new bullet character from the style gallery.
Formatting Paragraphs

This lesson explains how to align the paragraphs on your slides to the left, center, or right of a text box. You’ll also learn how to adjust the amount of space that appears before and after a paragraph, and how much space appears between the lines of text in a paragraph.

Alignment

Aligning the paragraphs in a presentation gives it a clean, polished look.

1. Place the insertion point in the paragraph that you want to align. Or, if you want to align multiple paragraphs, select those paragraphs with the mouse.

2. Click the Home tab on the Ribbon and click the Align Left, Center, Align Right, or Justify button in the Paragraph group.

The alignment of the selected paragraph(s) is changed.

Other Ways to Adjust Paragraph Alignment:
Use the keystroke shortcuts shown in the table at right. Or, click the Dialog Box Launcher in the Paragraph group on the Home tab, click the Alignment list arrow, and select an alignment from the list. Click OK when you’re finished.

Line spacing

Since PowerPoint is a presentation program, you probably won’t need to adjust the line spacing of paragraphs as much as you might need to in a word processing program. Here’s how to do it anyway:

1. Place the insertion point in the paragraph whose spacing you want to adjust. Or, if you want to adjust the spacing of multiple paragraphs, select those paragraphs with the mouse.

2. Click the Home tab on the Ribbon and click the Line Spacing button in the Paragraph group.

A list of spacing options appears. The default line spacing is 1.0, or Single.

3. Select the spacing you want to use.

The selected line spacing is applied to the selected paragraph(s).

Exercise

1. Ensure that the Proposal6-1.pptx presentation is open.
2. Leave the “New log” thru “New Web site” bullets selected.
3. Click the Home tab and the Line spacing list arrow in the Paragraph group. Select 1.50.

Table 1-8: Alignment Keystroke Shortcuts

<table>
<thead>
<tr>
<th></th>
<th>Keystroke Shortcuts</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align Left</td>
<td>&lt;Ctrl&gt; + &lt;L&gt;</td>
<td>Aligns text to the left side of a text box.</td>
</tr>
<tr>
<td>Align Center</td>
<td>&lt;Ctrl&gt; + &lt;E&gt;</td>
<td>Aligns text in the center of a text box.</td>
</tr>
<tr>
<td>Align Right</td>
<td>&lt;Ctrl&gt; + &lt;R&gt;</td>
<td>Aligns text to the right side of a text box.</td>
</tr>
<tr>
<td>Justify</td>
<td>&lt;Ctrl&gt; + &lt;J&gt;</td>
<td>Aligns text to both the left and right sides of a text box, adding extra space between words as necessary.</td>
</tr>
</tbody>
</table>

Figure 1-12: The Paragraph group on the Home tab.

Figure 1-13: Changing the line spacing of a paragraph.
**Spacing between paragraphs**

If your paragraphs feel too close together or too far apart, adjust the spacing between paragraphs.

1. Place the insertion point in the paragraph whose spacing you want to adjust. Or, if you want to adjust the spacing of multiple paragraphs, select those paragraphs with the mouse.

2. Click the **Home** tab on the Ribbon and click the **Dialog Box Launcher** in the Paragraph group.

   The Paragraph dialog box appears. You can adjust the spacing before and after a paragraph:
   - **Before**: Adds space above the selected paragraph(s).
   - **After**: Adds space below the selected paragraph(s).

3. Make your specifications in the Before and After text boxes.

4. Click **OK**.
Adding Headers and Footers

Presentations with many slides often have information—such as the slide number, the presentation’s title, or the date—located at the top or bottom of every slide. Text that appears at the top of every slide is called a header. Text that appears at the bottom of every slide is called a footer.

Tips

✓ By default, you can only insert a header on handouts or notes page printouts.

1. Click the Insert tab on the Ribbon and click the Header & Footer button in the Text group.

The Slide tab of the Header and Footer dialog box appears.

You have several options to choose from here:

- **Date and time**: Select this option to display the date and time. Click “Update automatically” if you want the date to automatically update itself every time you open the file.

- **Slide number**: Select this option to display the slide number.

- **Footer**: Select this option if you want any text to appear in the footer. Then, type the text in the text box provided.

  Tip: To apply a header and footer to a notes or handouts page, click the Notes and Handouts tab.

2. Select the option(s) that you want.

3. Click Apply to All to apply the footer to all the slides in the presentation. Click Apply to apply the footer to a single slide.

   The footer is applied to the presentation and the Header and Footer dialog box closes.

  Tip: To format, position, and resize the headers and footers in a presentation, see the lesson on using the Slide Master.

Exercise

1. Ensure that the Proposal6-1.pptx presentation is open.
2. Click the Insert tab and the Header & Footer button located in the Text group.
3. Click the Date and Time check box and the Fixed option.
4. Type the “current date.”
5. Click the Footer check box.
6. Type in the Footer window: Marketing proposal.
7. Click the Apply to All button.

Figure 1-15: The Header and Footer dialog box.
Changing Page Setup

If you want to deliver your presentation on printed paper, transparencies, or 35mm slides, you’ll need to specify the paper size in the Page Setup dialog box. This lesson will show you how to do that, as well as how to change slide orientation.

Change slide orientation

By default, all slide layouts in PowerPoint 2007 are presented in landscape orientation. However, you can change this to meet your needs.

1. Click the Design tab on the Ribbon and click the Slide Orientation button in the Page Setup group.

A list of options appears:

- **Portrait**: The page is taller than it is wide—like a portrait painting.
- **Landscape**: The page is wider than it is tall—like a landscape painting.

2. Select the option you want to use from the list.

The selected orientation is applied to the selected slide(s).

Change the paper size

You can choose from several preset paper sizes or create your own.

1. Click the Design tab on the Ribbon and click the Page Setup button in the Page Setup group.

The Page Setup dialog box appears.

2. Click the Slides sized for list arrow.

A list of paper sizes appears.

3. Select the option that you want to use and click OK.

**Tip**: If you don’t see your paper size in the list, select Custom. Then, type or select the measurements that you want in the Width and Height text boxes.

Exercise

1. Ensure that the Proposal6-1.pptx presentation is open.
2. Click the Design tab located on the Ribbon.
3. From the Page Setup group, click the Slide Orientation button.
4. Select Portrait.
5. Change it back to Landscape layout.
6. Save your work.
Using Document Themes

A theme is a set of unified design elements that you can apply to a presentation to give it a consistent look and feel. Each document theme consists of three design elements:

- **Theme Colors**: A set of eight coordinated colors used in formatting text and objects in the presentation.
- **Theme Fonts**: A set of coordinated heading and body font types.
- **Theme Effects**: A set of coordinated formatting properties for shapes and objects in the document.

**Tips**

✓ Document themes replace the design templates found in previous versions of PowerPoint.

**Apply a document theme**

Applying a document theme affects all elements of a presentation: colors, fonts, and effects.

1. Click the **Design** tab on the Ribbon and click the **More** button ( ▼ ) in the Themes group.

   The Themes gallery appears. The default theme is “Office,” which is highlighted in orange.

   **Tip**: You can browse for additional themes online by clicking **Search Office Online**. Or, if a theme is saved elsewhere on your computer or network, click **Browse for Themes** to navigate to the theme’s location.

2. Click the theme you want to apply.

   The formatting associated with the selected theme is applied to all of the slides in the presentation.

**Tips**

✓ By default, PowerPoint applies the selected theme to all of the slides in a presentation. To apply a theme to a single slide, select the slide, right-click the theme you want to apply, and select **Apply to Selected Slides** from the contextual menu.

---

**Exercise**

1. Ensure that the **Proposal6-1.pptx** presentation is open.
2. Click the **Design** tab located on the **Ribbon**.
3. From the **Themes group**, click the **More button**.
4. Select the **Flow theme**.
5. Save your work.
Modify a document theme

You are not bound to keep the colors, fonts, or effects that are assigned to a document theme. You can mix and match theme colors, theme fonts, and theme effects to meet your needs.

1. Click the Design tab on the Ribbon.

2. Click the Theme Colors, Theme Fonts, or Theme Effects button in the Themes group and select the colors, fonts, or effects you want to use.

   PowerPoint applies your changes to the presentation.

Create new theme colors or fonts

You can create entirely new sets of theme colors and theme fonts. This could be useful if you want to create a document theme that is customized for your company or for a special project.

1. Click the Design tab on the Ribbon.

2. Click the Theme Colors button or Theme Fonts button in the Themes group.

3. Select Create New Theme Colors or Create New Theme Fonts from the list.

   A dialog box appears where you can select colors or fonts.

4. Select the colors or fonts you want to use.

   Once the color or font theme looks the way you want, save it.

5. Type a name for the new color or font in the “Name” text box.

   If you want to coordinate new theme colors and fonts, save them under the same name.

6. Click OK.

Tips

✓ When you create a new theme color or font, it becomes available in all Office programs.
Working with Objects

Using WordArt ................................................... 22
   Insert WordArt ........................................ 22
   Modify WordArt ........................................ 22
   Clear WordArt ........................................ 22

Inserting Clip Art ................................................ 23

Inserting Pictures and Graphics Files ............. 24

Formatting Pictures and Graphics ................. 25
   Crop a picture or graphic ....................... 25
   Recolor a picture or graphic ................. 25
   Change the visual style of a picture or graphic ............................................. 25

Inserting Shapes ................................................ 26
   Draw a shape ....................................... 26
   Adjust a shape .................................... 26
   Add text to a shape ............................... 26

Formatting Shapes ............................................ 27
   Change the fill color of a shape ............ 27
   Change the outline of a shape ............... 27
   Change the visual style of a shape ........ 27

Resize, Move, Copy and Delete Objects .......... 29

Positioning Objects .......................................... 30
   Display/hide the grid ......................... 30
   Display/hide drawing guides ............... 30
   Turn on/off the Snap to Grid feature ...... 30

Applying Special Effects ................................... 31

Using the Slide Master ....................................... 32

Grouping Objects ............................................. 33
   Select multiple objects ....................... 33
   Group objects ................................... 33
   Ungroup objects ................................. 33

Aligning and Distributing Objects ................ 34

Flipping and Rotating Objects ...................... 35

Layering Objects ............................................. 36

Presentations that include pictures, drawings, and graphics can be much more compelling and effective than presentations that only contain boring text. Once you know how to work with pictures and graphics, you can create all kinds of cool slides.

This chapter explains how to use PowerPoint’s drawing tools to insert shapes; how to insert pictures and clip art; and how to format pictures, shapes and clip art.
Using WordArt

Using PowerPoint’s WordArt feature is the fastest and easiest way to add dramatic and colorful effects to the text on your slides.

Insert WordArt

1. Click the Insert tab on the Ribbon and click the WordArt button in the Text group.
   The WordArt Styles gallery appears.
2. Select a WordArt style from the gallery.
   A text box formatted using the WordArt style you selected appears on the slide.
3. Type your text.

Modify WordArt

You can also modify WordArt once it has been inserted. For example, you can change the text fill and outline color, choose a new WordArt style, or apply a cool text effect.

1. Select the text that you want to format and click the Format contextual tab on the Ribbon.
2. Use the commands found in the WordArt Styles group.

   Tip: You might notice a little purple diamond (▲) next to some WordArt objects. This is called an adjustment handle, and it is used to change the angle at which some WordArt effects slant or loop. Simply click and drag this adjustment handle to adjust the effect.

Clear WordArt

If you decide you don’t like the WordArt effect(s) you applied, you can clear the effects and start over.

1. Select the text formatted with the WordArt effect(s) you wish to remove.
2. Click the Format contextual tab on the Ribbon, click the More button in the WordArt Styles group, and select Clear WordArt from the menu.

Tips

✓ You can resize, move, copy and delete WordArt just as you would any other object on a slide. See the chapter on Working with Objects for more information.

Exercise

- Exercise File: InformationalSeminar4-7.pptx
- Exercise: Navigate to the first slide in the presentation. Open the WordArt Styles gallery, select a red style, and type “Presenter Copy” in the text box that appears. Move this text box above the Informational Seminar heading.
Inserting Clip Art

Clip Art is a collection of pictures and graphics that Microsoft has included with PowerPoint.

1. Click the **Insert** tab on the Ribbon and click the **Clip Art** button in the Illustrations group.

   The Clip Art task pane appears.

   **Trap:** Depending on how PowerPoint is installed and configured on your computer, an error message may appear, informing you that the clip art feature has not been installed. Try inserting the Office 2007 CD-ROM and/or reinstalling the PowerPoint program altogether.

2. Type the name of what you’re looking for in the “Search for” text box.

3. Click the **Search in** list arrow to select which collections you want to search in.

   There are four options listed here:

   - **Everywhere**: Searches all three of the collections listed below.
   - **My Collections**: Searches your hard disk for clip art files stored on your computer.
   - **Office Collections**: Searches for clip art files stored within the PowerPoint program.
   - **Web Collections**: Searches Microsoft Office Online for clip art files available on the Web.

4. Click the **Results should be** list arrow and uncheck every box except for Clip Art.

5. Click the **Go** button.

6. Scroll through the graphics until you find one that you like.

7. Click the graphic that you want to insert.

   When you’re finished inserting clip art, close the Clip Art task pane.

8. Click the **Close** button in the upper-right corner of the Clip Art task pane.

   The task pane closes.

**Tips**

- A little star in the bottom-right corner of a graphic indicates animation.
Inserting Pictures and Graphics Files

In addition to inserting clip art into a presentation, you can also insert pictures or graphics that you have on file—such as pictures uploaded from a digital camera or graphics created in another program.

1. Click the Insert tab on the Ribbon and click the Picture button in the Illustrations group. The Insert Picture dialog box appears.

2. Navigate to the location where the file you want to insert is stored.

3. Click the name of the file you want to insert and click Insert.

   Tip: To insert more than one picture or graphics file at a time, press and hold down the <Ctrl> key as you click each file.

The graphic is inserted into the presentation, and the Format contextual tab appears on the Ribbon under Picture Tools.

Exercise File: American History7-2.pptx, Philadelphia.jpg
Exercise: Navigate to Slide 4 and insert the Philadelphia.jpg image located in the Practice folder.

<table>
<thead>
<tr>
<th>Table 2-1: Supported Graphics File Formats</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graphics Interchange Format</td>
</tr>
<tr>
<td>JPEG File Format</td>
</tr>
<tr>
<td>Microsoft Windows Bitmap</td>
</tr>
<tr>
<td>Portable Network Graphics</td>
</tr>
<tr>
<td>Tagged Image File Format</td>
</tr>
<tr>
<td>Microsoft Windows Metafile</td>
</tr>
<tr>
<td>Computer Graphics Metafile</td>
</tr>
</tbody>
</table>

Figure 2-4: Whenever a graphic is inserted, the Format contextual tab appears on the Ribbon by default.
Formatting Pictures and Graphics

PowerPoint comes with several features that allow you to alter a picture or graphics file once it has been inserted. This lesson will introduce you to three of these features.

Crop a picture or graphic

When you crop a picture or graphic, you trim its horizontal and vertical sides. Cropping is useful when you only want to include a portion of a picture or graphic or when you want to center your subject inside the frame.

1. Double-click the picture or graphic that you want to crop.
   The Format contextual tab appears on the Ribbon under Picture Tools.

2. Click the Crop button in the Size group.

3. Click and drag the picture or graphic’s cropping handles.
   PowerPoint crops the picture or graphic.
   Tip: To crop all four sides of a picture or graphic at once while maintaining the graphic’s proportions, press and hold down <Ctrl> + <Shift> as you drag.

4. When you’re finished cropping a picture or graphic, click the Crop button in the Size group once again to turn off the cropping tool.

Recolor a picture or graphic

You can also change the color of a picture or graphic.

1. Double-click the picture or graphic that you want to recolor.
   The Format contextual tab appears on the Ribbon under Picture Tools.

2. Click the Recolor button in the Adjust group.
   A gallery of color options appears.

3. Select a color option from the gallery.
   The picture or graphic is re-colored accordingly.

---

Exercise

Exercise File: American History7-3.pptx

Exercise:
Navigate to Slide 4 and change the color of the Philadelphia image to grayscale. Then, apply the Rotated, White picture style to the image.

---

Working with Objects
Inserting Shapes

PowerPoint 2007 comes with an extensive set of ready-made shapes, called AutoShapes, that you can use to easily draw shapes on your slides. The Shapes gallery contains over a hundred common shapes and lines, such as stars, arrows, and speech balloons.

Draw a shape

To insert a shape into a presentation, draw it.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.
   The Shapes gallery appears.
2. Click the shape you want to insert.
   The arrow pointer changes to a cross hair.
3. Click and drag on the slide until the shape reaches the desired size.
   ✓ Tip: To draw a straight line, perfect square or circle, or to constrain the dimensions of other shapes, press and hold down the <Shift> key as you drag.
4. Release the mouse button.
   The shape is inserted onto the slide and the Format contextual tab appears on the Ribbon under Drawing Tools.

   ☀ Other Ways to Insert a Shape:
   Click the Home tab on the Ribbon and click the Shapes button in the Drawing group.

Adjust a shape

You can adjust the most prominent feature of a shape—such as the point of an arrow or the spikes on a star—by using its adjustment handle.

1. Click the shape to select it.
2. Click and drag the shape’s adjustment handle (◆).
3. Release the mouse button.
   ✓ Tip: Some shapes have more than one adjustment handle, while others don’t have any at all.

Add text to a shape

Adding text to a shape is extremely easy—just click the shape and start typing.

• Click the shape you want to add text to and start typing.

Exercise

• Exercise File: American History7-4.pptx
• Exercise: Navigate to Slide 5 and draw a 16-point star shape to the left of the Statue of Liberty image. Then, condense the shape by dragging its adjustment handle downward.

Table 2-2: AutoShape Categories

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lines</td>
<td>Straight lines, curved lines, scribbly lines, arrows, and free form drawing shapes.</td>
</tr>
<tr>
<td>Basic Shapes</td>
<td>Squares, rectangles, triangles, circles, pentagons, and more.</td>
</tr>
<tr>
<td>Block Arrows</td>
<td>Arrows that point up, down, left, and right.</td>
</tr>
<tr>
<td>Equation Shapes</td>
<td>Plus, minus, division, and equal to signs.</td>
</tr>
<tr>
<td>Flowchart</td>
<td>Basic shapes used to create flowcharts.</td>
</tr>
<tr>
<td>Stars and Banners</td>
<td>Shapes that boldly announce something.</td>
</tr>
<tr>
<td>Callouts</td>
<td>Text box shapes that point to and describe something.</td>
</tr>
<tr>
<td>Action Buttons</td>
<td>Navigation buttons used to jump to another slide or run a macro.</td>
</tr>
</tbody>
</table>

Figure 2-8: Adjusting a shape.

☀ Other Ways to Add Text to a Shape:
Right-click the shape you want to add text to, select Edit Text from the contextual menu, and type your text.
Formatting Shapes

The first thing you’ll probably want to do after inserting a shape is change its fill color or outline. This lesson will show you how to format a shape to meet your needs.

Change the fill color of a shape

You can add, adjust, or remove the fill color of the shapes you create in PowerPoint.

1. Double-click the shape whose fill color you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Fill button in the Shape Styles group.
   The Shape Fill menu appears. You have several options to choose from here, as shown in the Shape Fill Menu table.

3. Select an option from the menu.
   Other Ways to Change the Fill Color of a Shape:
   Right-click the shape and select Format Shape from the contextual menu. Click the Fill tab, select your options, and click Close when you’re finished.

Change the outline of a shape

You can add an outline to shapes or adjust or remove an existing outline.

1. Double-click the shape whose outline you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Outline button in the Shape Styles group.
   The Shape Outline menu appears. You have several options to choose from here, as shown in the Shape Outline Menu table.

3. Select an option from the menu.
   Other Ways to Change the Outline of a Shape:
   Right-click the shape and select Format Shape from the contextual menu. Click the Line tab, select your options, and click Close when you’re finished.

Exercise

• Exercise File: American History7-5.pptx
• Exercise: Navigate to Slide 5 and apply a yellow fill color to the star shape. Then, apply an orange outline color to the shape.

Table 2-3: The Shape Fill Menu

<table>
<thead>
<tr>
<th>Theme Colors</th>
<th>Lets you select a fill color from the colors in the current theme.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Colors</td>
<td>Lets you select a fill color from one of the 10 standard colors.</td>
</tr>
<tr>
<td>No Fill</td>
<td>Removes the fill color.</td>
</tr>
<tr>
<td>More Fill Colors</td>
<td>Lets you select a fill color from one of the thousands of colors in the Colors dialog box.</td>
</tr>
<tr>
<td>Picture</td>
<td>Fills the shape with a graphic you have on file.</td>
</tr>
<tr>
<td>Gradient</td>
<td>Fills the shape with a gradient that gradually changes from one color to another.</td>
</tr>
<tr>
<td>Texture</td>
<td>Fills the shape with a texture.</td>
</tr>
</tbody>
</table>

Change the visual style of a shape

Change the visual style of a shape is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

1. Double-click the shape that you want to adjust.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

Exercise File:
American History7-5.pptx

Exercise:
Navigate to Slide 5 and apply a yellow fill color to the star shape. Then, apply an orange outline color to the shape.

Table 2-4: The Shape Outline Menu

<table>
<thead>
<tr>
<th>Theme Colors</th>
<th>Lets you select an outline color from the colors in the current theme.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Colors</td>
<td>Lets you select an outline color from one of the 10 standard colors.</td>
</tr>
<tr>
<td>No Outline</td>
<td>Removes the outline.</td>
</tr>
<tr>
<td>More Outline Colors</td>
<td>Lets you select an outline color from one of the thousands of colors in the Colors dialog box.</td>
</tr>
<tr>
<td>Weight</td>
<td>Changes the thickness of an outline.</td>
</tr>
<tr>
<td>Dashes</td>
<td>Changes the look of the outline.</td>
</tr>
</tbody>
</table>
2. Select a style from the Shape Styles group.

Tip: To view all the available styles, click the More button in the Shape Styles group to display the Styles gallery.

The visual style is applied to the shape.

Other Ways to Change the Visual Style of a Shape:
Click the Home tab on the Ribbon, click the Quick Styles button in the Drawing group, and select a style from the gallery.

Figure 2-10: The Shape Styles gallery.
Resize, Move, Copy and Delete Objects

More often than not, the objects that you insert into your presentations will need to be modified in order to coincide with the other elements on a slide. This lesson will show you how to resize, move, copy, and delete the shapes and graphics in your presentations.

Resize an object

Make an object larger or smaller by resizing it.

1. Click the object to select it.
   Sizing handles appear around the object once it is selected. You can use these sizing handles to change the size and proportion of the selected object.

2. Click and drag one of the object’s sizing handles.
   Tip: To maintain the object’s proportions while resizing, hold down the <Shift> key as you drag.

3. Release the mouse button.

Move an object

By simply clicking and dragging with the mouse, you can move an object to a new location on the slide.

1. Click and drag the object to a new location.

2. Release the mouse button when the object is positioned where you want it.

Copy an object

You can also copy a object by clicking and dragging—simply press and hold the <Ctrl> key as you drag.

1. Click the object to select it.

2. Press and hold down the <Ctrl> key, and click and drag the object to a new location.

3. Release the mouse button, and then release the <Ctrl> key.

Delete an object

If you decide you don’t want an object, delete it.

• Select the object that you want to delete and press the <Delete> key.

   The object is removed from the presentation.
Positioning Objects

Gridlines and drawing guides are two very important tools you can use when positioning objects in Microsoft PowerPoint.

Display/hide the grid

Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.
2. Click the Gridlines check box in the Show/Hide group.

Horizontal and vertical gridlines appear on the slide.

Other Ways to Display the Grid:
Press <Shift> + <F9>, or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.

Display/hide drawing guides

Unlike gridlines, which are stationary, drawing guides can be moved around to help you arrange objects on a slide.

1. Click the Home tab on the Ribbon and click the Arrange button in the Drawing group.
2. Point to Align and select Grid Settings from the menu.

The Grid and Guides dialog box appears.

3. Click the Display drawing guides on screen check box and click OK.

One horizontal and one vertical guide appear on the slide. To manually position these guides, click and drag them.

4. Click and drag the individual guides to the desired location on the slide.

Other Ways to Display Drawing Guides:
Click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select Grid Settings from the list. Click the Display drawing guides on screen check box and click OK.

Tips
✓ To create another drawing guide, press the <Ctrl> key while dragging an existing guide.

Exercise

- Exercise File: American History7-7.pptx
- Exercise: Display the grid and drawing guides, then turn off the Snap to Grid feature. Hide the grid and drawing guides.

✓ To turn off the grid or drawing guides, follow the same steps you used to turn them on.

✓ Drawing guides and gridlines do NOT appear in Slide Show view or when the presentation is printed.

Turn on/off the Snap to Grid feature

The Snap to Grid feature causes objects to “snap” to the nearest gridline when you move them. This can either be convenient or extremely inconvenient depending on your personal preferences.

The Snap to Grid feature is turned on by default in PowerPoint 2007, but you can easily turn it off if you decide you don’t like it. Turning off this feature allows you to position objects with greater precision.

1. Click the Home tab on the Ribbon and click the Arrange button in the Drawing group.
2. Point to Align and select Grid Settings from the menu.

The Grid and Guides dialog box appears.

3. Click the Snap objects to grid check box.

Tip: To set this as the default setting, click Set as Default in the Grid and Guides dialog box.

4. Click OK.

Other Ways to Turn On/Off the “Snap to Grid” feature:
Click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select Grid Settings from the list. Click the Snap objects to grid check box and click OK.

Exercise

• Exercise File: American History7-7.pptx
• Exercise: Display the grid and drawing guides, then turn off the Snap to Grid feature. Hide the grid and drawing guides.

✓ To turn off the grid or drawing guides, follow the same steps you used to turn them on.

✓ Drawing guides and gridlines do NOT appear in Slide Show view or when the presentation is printed.

Turn on/off the Snap to Grid feature

The Snap to Grid feature causes objects to “snap” to the nearest gridline when you move them. This can either be convenient or extremely inconvenient depending on your personal preferences.

The Snap to Grid feature is turned on by default in PowerPoint 2007, but you can easily turn it off if you decide you don’t like it. Turning off this feature allows you to position objects with greater precision.

1. Click the Home tab on the Ribbon and click the Arrange button in the Drawing group.
2. Point to Align and select Grid Settings from the menu.

The Grid and Guides dialog box appears.

3. Click the Snap objects to grid check box.

Tip: To set this as the default setting, click Set as Default in the Grid and Guides dialog box.

4. Click OK.

Other Ways to Turn On/Off the “Snap to Grid” feature:
Click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select Grid Settings from the list. Click the Snap objects to grid check box and click OK.
Applying Special Effects

New in PowerPoint 2007, you can apply special effects such as reflection, glow, and 3-D rotation to clip art, shapes, and pictures.

1. Double-click the object that you want to apply special effects to.
   The Format contextual tab appears on the Ribbon.

2. Depending on the object, click the Picture Effects button in the Picture Styles group or click the Shape Effects button in the Shape Styles group.
   A menu of different types of effects appears.

3. Point to the type of effect you want to use, then select an option from the submenu.
   The special effect is applied to the object.

   **Tip:** As you point to different effects in the submenu, the selected shape changes to show you how it will look with the effect applied (Live Preview).

**Exercise**
- **Exercise File:** American History7-7.pptx
- **Exercise:** Navigate to Slide 8 and apply a glow effect to the first rectangle shape. Apply the special effect of your choice to the second and third rectangle shapes.

**Figure 2-14:** Selecting a special effect.
Using the Slide Master

Using the Slide Master is the fastest and easiest way to set up the appearance of all the slides in a presentation. The Slide Master controls all aspects of a slide’s appearance, including its background color, font style, and any recurring text or pictures. Any changes you make to the Slide Master automatically affect all the slides in the presentation; for example, adding a candy-striped background to the Master adds a candy-striped background to every single one of your slides.

1. Click the View tab on the Ribbon and click the Slide Master button in the Presentation Views group.

   The Slide Master appears, as well as nine Layout Masters. To adjust only those slides that use a certain layout—for example, the title slide—use a Layout Master.

2. Click the Slide Master or the appropriate Layout Master.

   Each Master includes placeholders for text and objects, as well as three additional placeholders at the bottom for the date, footer text, and slide number.

3. Make any desired changes to the Master, including:
   - Adjusting the font type and size: Use the commands on the Edit Master tab to format text and paragraphs.
   - Formatting the background: Use the commands on the Slide Master tab to adjust the background, theme, or layout.
   - Adding graphical objects: Use the commands on the Insert tab to insert pictures and graphics such as a company logo.
   - Inserting or removing placeholders: To remove a placeholder, select it and press <Delete>. To insert a placeholder, click the Insert Placeholder list arrow in the Master Layout group on the Slide Master tab and select a placeholder from the list.

4. Click the Close button on the Slide Master tab when you’re finished.

Tips

✓ The Title Master is not available in Microsoft PowerPoint 2007. Instead, use the Title and Content Layout Master.
Grouping Objects

It is often easier to work with a single object than it is to work with several smaller objects. A group is a collection of objects that PowerPoint treats as a single object.

Select multiple objects

Before you can group multiple objects, you must select them first.

- Press and hold down the <Shift> key as you click each object that you want to select.

Other Ways to Select Multiple Objects:
Use the arrow pointer to draw a box around the objects that you want to select.

Group objects

By grouping several objects together you can format an entire group of objects rather than formatting each object individually.

1. Select the objects that you want to group and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Group from the menu.

Other Ways to Group Objects:
Select the objects that you want to group. Then, right-click one of the selected objects, point to Group in the contextual menu, and select Group.

Ungroup objects

If you need to make changes to an object that is part of a group, you’ll need to ungroup the objects before continuing.

1. Select the group of objects that you want to ungroup and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Ungroup from the menu.

The selected objects are ungrouped. Now you can work with each object individually.

Other Ways to Ungroup Objects:
Right-click the group of objects that you want to ungroup, point to Group in the contextual menu, and select Ungroup from the submenu.
Aligning and Distributing Objects

Slides that have objects scattered randomly about them look terrible. This lesson will show you how to use the Align and Distribute features to organize the objects on your slides.

Align objects

The Align command aligns objects relative to one another.

1. Select all the objects that you want to align.

2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.

   A menu of alignment options appears.

3. Select an alignment option from the menu.

   The selected objects are aligned accordingly.

Other Ways to Align Objects:

Select the objects that you want to align and click the Home tab on the Ribbon. Click the Arrange button in the Drawing group, point to Align, and select an option from the submenu.

Distribute objects

The Distribute command spaces out selected objects equally.

1. Select all the objects that you want to distribute.

2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.

3. Select either Distribute Horizontally or Distribute Vertically from the menu.

   The selected objects are distributed so that equal space appears between each object.

Other Ways to Distribute Objects:

Select the objects that you want to distribute and click the Home tab on the Ribbon. Click the Arrange button in the Drawing group, point to Align, and select an option from the submenu.

Exercise

- Exercise File: American History7-9.pptx
- Exercise: Navigate to Slide 6 and align the Legislative, Executive, and Judicial images with the bottom-most image. Then, distribute the objects horizontally.
Flipping and Rotating Objects

Flip an object
When you flip an object, you create a mirror image of it. PowerPoint allows you to flip an object horizontally or vertically.

1. Double-click the object that you want to flip.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group.
3. Select Flip Vertical or Flip Horizontal from the menu.
   The object is flipped accordingly.

   Other Ways to Flip an Object:
   Click the Home tab on the Ribbon and click the Arrange button in the Drawing group. Point to Rotate, and select an option from the submenu.

Rotate an object
When you rotate an object, you turn it around its center. You can rotate objects in 90-degree increments or you can use the rotation handle to rotate an object manually.

1. Select the object that you want to rotate.
   A green rotation handle (°) appears.
2. Click and drag the object’s rotation handle.
   PowerPoint rotates the selected object.

   Other Ways to Rotate an Object:
   Double-click the object that you want to rotate, click the Rotate button in the Arrange group, and select Rotate Right 90° or Rotate Left 90° from the menu.

Use the Size and Position Dialog Box
Using an object’s rotation handle is the fastest and easiest way to rotate an object, but you can rotate an object with greater precision using the Size and Position dialog box.

1. Double-click the object that you want to rotate.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group and select More Rotation Options from the menu.
   The Size and Position dialog box appears.
3. Enter the number of degrees you want to rotate the object in the Rotation box and then click Close.
   The object is rotated accordingly.

Exercise

- Exercise File: American History7-10.pptx
- Exercise: Navigate to Slide 8 and flip the upward-pointing arrow shape so that it faces downward. Then, rotate the second arrow shape so that it faces downward.
Layering Objects

By default, the first object that you insert on a slide is assigned to the bottom layer of the page. Each object that you insert thereafter is assigned one level above, and so on. The final object that you insert will appear on the topmost layer.

There are four layering commands in Microsoft PowerPoint:

- **Bring to Front**: Places the selected object on the very top layer of the page. All other objects will appear behind the selected object.
- **Send to Back**: Places the selected object on the very bottom layer of the page. All other objects will appear in front of the selected object.
- **Bring Forward**: Brings the selected object up one layer.
- **Send Backward**: Sends the selected object down one layer.

1. Double-click the object that you want to layer.
   The Format contextual tab appears on the Ribbon.

2. Click the **Bring to Front** or **Send to Back** button in the Arrange group, or click the **Bring to Front** or **Send to Back** button list arrow and select an option from the list.
   The object is layered accordingly.

**Other Ways to Layer an Object:**
Right-click the object that you want to layer, point to **Bring to Front** or **Send to Back** in the contextual menu, and select an option from the submenu. Or, click the object that you want to layer, click the **Home** tab on the Ribbon, click the **Arrange** button in the Drawing group, and select an option from the menu.

---

Exercise

- **Exercise File**: AmericanHistory7-11.pptx
- **Exercise**: Navigate to Slide 5 and move the star shape behind the Statue of Liberty shape.

---

Figure 2-22: Layered objects.

Layered objects, as they appear onscreen.

Layered objects are simply stacked on top of one another, like sheets of paper.

New York
The City that Never Sleeps

- Statue of Liberty
- Empire State Building
- Museum of Modern Art
- Central Park

Figure 2-23: An example of layered objects.
Microsoft Office PowerPoint 2007 Review

Quiz Questions

1. The easiest way to apply a background to a presentation is to format your own background. (True or False?)

2. What is NOT a procedure for changing font type?
   A. Click the Font list arrow in the Font group on the Home tab and select a font from the list.
   B. Click the Font button on the Formatting tab and select the desired font.
   C. Click the Font list arrow on the Mini Toolbar and select a font from the list.
   D. Open the Font dialog box and select a font from the Font list.

3. How is font size measured?
   A. Inches
   B. Spikes
   C. Pixels
   D. Points or pt.

4. The Font Color list displays colors that coordinate with the document theme. (True or False?)

5. You can apply bold formatting to text by pressing <Ctrl> + <D>. (True or False?)

6. The commands on the Ribbon and the commands in the Font dialog box are exactly the same. (True or False?)

7. To copy and apply formatting more than once, single-click the Format Painter button. (True or False?)

8. Almost all slide layouts contain a bulleted list placeholder by default. (True or False?)

9. Which of the following is NOT an alignment option in Microsoft PowerPoint?
   A. Right
   B. Left
   C. Corner
   D. Center

10. By default, you can only insert a header on handouts or notes page printouts. (True or False?)

11. The default orientation for slides is Landscape.

12. Which of the following is NOT a slide size?
    A. 35mm
    B. Rectangular
    C. Overhead
    D. Custom

13. You can modify a document theme in which of the following ways?
    A. Apply a new theme effect.
    B. Change theme colors.
    C. Choose a new theme font.
    D. All of the above.

14. You can only use one document theme in a presentation. (True or False?)

15. You cannot modify WordArt once it has been inserted. (True or False?)

16. Which tab on the Ribbon is the Clip Art button located?
    A. Illustration
    B. Insert
    C. Design
    D. Home

17. Whenever a picture or graphics file has been inserted, the ______ contextual tab appears on the Ribbon by default.
    A. Insert
    B. Graphics
    C. Format
    D. Picture

18. The cropping tool is NOT useful in which of the following situations:
    A. When you want to change the color of a picture or graphic.
B. When you only want to include a portion of a graphic—for example, a person’s face instead of their entire body.
C. When you want to trim the edges of a picture.
D. When you want to remove a portion of a picture or graphic.

19. Changing the visual style of a picture or graphic alters the picture or graphics file. (True or False?)

20. Quiz Question
   A. To adjust the size of the shape.
   B. To move the shape to a new location.
   C. To adjust the color of the shape.
   D. To adjust a shape’s most prominent feature, such as the point of an arrow or the spikes on a star.

21. In PowerPoint, what does the term
   A. The color of a line.
   B. The thickness of a line.
   C. The style of a line.
   D. How heavy your computer is.

22. A visual style is a set of different formatting commands that can be applied to a shape in one single step. (True or False?)

23. What happens if you hold down the <Shift> key as you click and drag an object’s sizing handles?
   A. PowerPoint copies the object.
   B. PowerPoint changes the color of the object.
   C. PowerPoint moves the object.
   D. PowerPoint maintains the objects proportions as it resizes the object.

24. Holding down the <Ctrl> key as you click and drag an object copies the object. (True or False?)

25. Drawing guides can be moved around to help you position objects on a slide. (True or False?)

26. To position objects on your slides with more precision:
   A. Turn off the Snap to Grid feature.
   B. Turn on the Snap to Grid feature.
   C. Press and hold down the <Shift> key as you position the objects.
   D. Use a ruler.

27. Which of the following is NOT a type of special effect in PowerPoint 2007?
   A. Reflection
   B. Glow
   C. Morph
   D. Bevel

28. The Slide Master controls:
   A. Background color.
   B. Font type and style.
   C. Any recurring text or pictures.
   D. All aspects of a slide’s appearance.

29. Which of the following is the correct way to select more than one object on a slide?
   A. Click the Format contextual tab on the Ribbon and click the Select Object button in the Arrange group.
   B. Hold down the <Ctrl> key as you click each object.
   C. Hold down the <Shift> key as you click each object.
   D. You can only select one object at a time in PowerPoint 2007.

30. You cannot make changes to an individual object when it is grouped. (True or False?)

31. The Align command spaces out selected objects equally. (True or False?)

32. To rotate an object with greater precision, use the:
   A. Ribbon
   B. Size and Position dialog box
   C. rotation handle
   D. contextual menu

33. Which of the following is NOT a layering command in PowerPoint 2007?
   A. Send to Middle
   B. Send to Back
   C. Bring to Front
   D. Bring Forward

**Quiz Answers**

1. False. The easiest way to apply a background to a presentation is to use one of PowerPoint’s preset backgrounds.
2. B. You cannot change fonts by clicking the Font button on the Formatting tab.

3. D. Font sizes are measured in points or pt.

4. True. The Font Color list displays colors that coordinate with the document theme colors.

5. False. Press <Ctrl> + <B> to apply bold formatting.

6. False. The Ribbon offers the most common formatting commands; the Font dialog box offers more.

7. False. Double-click the Format Painter button to apply copied formatting more than once.

8. True. Almost all slide layouts contain a bulleted list placeholder by default, making it easy to create a bulleted list.

9. C. Corner is NOT an alignment in Microsoft PowerPoint 2007.

10. True. By default, you can only insert a header on handouts or notes page printouts.

11. True. The default orientation for slides is Landscape.

12. B. Rectangular is not a slide size.

13. D. You can mix and match theme colors, theme fonts, and theme effects.

14. False. You can use more than one document theme in a presentation.

15. False. You can modify WordArt once it has been inserted.

16. B. The Clip Art button is located in the Illustrations group on the Insert tab.

17. C. Whenever a picture or graphic has been inserted into a presentation, the Format contextual tab appears on the Ribbon under Picture Tools.

18. A. The cropping tool is not useful when it comes to changing the color of a picture or graphic.

19. False. Changing the visual style of a picture or graphic does not alter the picture or graphic itself, just how it appears on the slide.

20. D. An adjustment handle is used to adjust a shape’s most prominent feature, such as the point of an arrow or the spikes on a star.

21. B. In PowerPoint, the term

22. True. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

23. D. Holding down the <Shift> key as you click and drag an object’s sizing handles maintains the object’s proportions.

24. True. Holding down the <Ctrl> key as you click and drag an object copies the object.

25. True. Unlike gridlines, which are stationary, drawing guides can be moved around to help you position objects on a slide.

26. A. Turn off the Snap to Grid feature to position the objects on your slides with more precision.

27. C. Morph is not a type of special effect in PowerPoint 2007.

28. D. The Slide Master controls all aspects of a slide’s appearance, including background color, font type and style, and any recurring text or pictures.

29. Quiz Answer

30. True. In order to make changes to an object that is part of a group, you need to ungroup the object first.

31. False. The Distribute command spaces out selected objects equally.

32. B. To rotate an object with greater precision, use the Size and Position dialog box.

33. A. Send to Middle is not a layering command in PowerPoint 2007.
Index

A
aligning objects .................................................. 34
alignment
  changing paragraph ........................................ 14

B
background
  applying a preset ............................................ 6
  formatting your own ...................................... 6
bulleted lists ...................................................... 13

c
clip art
  aligning ......................................................... 34
  applying special effects to .............................. 31
  copying ......................................................... 29
  deleting ......................................................... 29
  distributing ................................................... 34
  flipping .......................................................... 35
  formatting ....................................................... 25
  grouping ........................................................ 33
  inserting ........................................................ 23
  layering ......................................................... 36
  moving .......................................................... 29
  resizing ........................................................ 29
  rotating ........................................................ 35
  copying formatting
    with the Format Painter tool ......................... 12

d
design templates ............................................... 18
distributing objects .......................................... 34
document themes
  applying ........................................................ 18
  colors and fonts ............................................. 19
  modifying ..................................................... 19
drawing guides
  using .............................................................. 30

f
flipping objects .................................................. 35
font
  changing color .............................................. 9
  changing size ............................................... 8
  changing style ............................................. 10
  changing type ............................................. 7
Font dialog box .................................................. 11
Format Painter .................................................. 12
formatting
  fonts ............................................................. 7
  using the Format Painter tool ......................... 12
  with the Format Painter tool ......................... 11

G
grid
  Snap to Grid feature ..................................... 30
  using the ..................................................... 30
  grouping objects ......................................... 33

H
Headers and Footers
  inserting ......................................................... 16

i
inserting
  WordArt ....................................................... 22

l
layering objects ............................................... 36
Layout Master ................................................... 32
line spacing .................................................... 14
lists
  working with ............................................... 13

n
numbered lists .................................................. 13

o
orientation
  Landscape ...................................................... 17
  Portrait ......................................................... 17

p
page setup
  adjusting ...................................................... 17
Paragraph dialog box .................................... 15
paragraphs
  adjusting the spacing between ..................... 15
  formatting ................................................... 14
pictures
  aligning ....................................................... 34
  applying special effects to ......................... 31
  copying ....................................................... 29
  deleting ....................................................... 29
  distributing ............................................... 34
  flipping ....................................................... 35
  formatting ................................................... 25
  grouping ..................................................... 33
  inserting ................................................... 24
  layering ....................................................... 36
  moving ....................................................... 29
  resizing ..................................................... 29
  rotating ..................................................... 35
  positioning objects ...................................... 30

r
rotating objects ................................................. 35
<table>
<thead>
<tr>
<th>S</th>
<th>shapes</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>adding text to ........................................................................ 26</td>
</tr>
<tr>
<td></td>
<td>adjusting ................................................................................ 26</td>
</tr>
<tr>
<td></td>
<td>aligning .................................................................................. 34</td>
</tr>
<tr>
<td></td>
<td>applying special effects to .................................................. 31</td>
</tr>
<tr>
<td></td>
<td>copying .................................................................................... 29</td>
</tr>
<tr>
<td></td>
<td>deleting .................................................................................... 29</td>
</tr>
<tr>
<td></td>
<td>distributing ............................................................................... 34</td>
</tr>
<tr>
<td></td>
<td>flipping .................................................................................... 35</td>
</tr>
<tr>
<td></td>
<td>formatting ................................................................................ 27</td>
</tr>
<tr>
<td></td>
<td>grouping ................................................................................... 33</td>
</tr>
<tr>
<td></td>
<td>inserting ................................................................................... 26</td>
</tr>
<tr>
<td></td>
<td>layering ..................................................................................... 36</td>
</tr>
<tr>
<td></td>
<td>moving ........................................................................................ 29</td>
</tr>
<tr>
<td></td>
<td>resizing ..................................................................................... 29</td>
</tr>
<tr>
<td></td>
<td>rotating ..................................................................................... 35</td>
</tr>
<tr>
<td></td>
<td>Size and Position dialog box ................................................... 35</td>
</tr>
<tr>
<td></td>
<td>Slide Master using the .................................................................. 32</td>
</tr>
<tr>
<td></td>
<td>Snap to Grid feature .................................................................... 30</td>
</tr>
<tr>
<td></td>
<td>special effects applying ................................................................ 31</td>
</tr>
<tr>
<td>T</td>
<td>themes ....................................................................................... 18</td>
</tr>
<tr>
<td>W</td>
<td>WordArt clearing ......................................................................... 22</td>
</tr>
<tr>
<td></td>
<td>inserting ..................................................................................... 22</td>
</tr>
<tr>
<td></td>
<td>modifying ..................................................................................... 22</td>
</tr>
</tbody>
</table>