Microsoft® Office

Word 2007

• Pictures and Graphics
• Special Effects
• Tables

Information Technology Services
Table of Contents

Working with Shapes and Pictures ....................................................................................................................... 4
Inserting Clip Art ................................................................................................................................................... 5
Inserting Pictures and Graphics Files ..................................................................................................................... 6
Positioning Pictures ................................................................................................................................................ 7
Formatting Pictures ................................................................................................................................................ 9
Inserting Shapes ................................................................................................................................................... 11
Formatting Shapes ............................................................................................................................................... 13
Applying Special Effects to Shapes ...................................................................................................................... 15
Inserting a Text Box .............................................................................................................................................. 17
Resize, Move, Copy and Delete Objects .............................................................................................................. 18
Aligning, Distributing, and Grouping Objects ..................................................................................................... 19
Flipping and Rotating Objects ................................................................................................................................ 21
Layering Objects ................................................................................................................................................... 22

Working with Tables .............................................................................................................................................. 24
Creating a Table ................................................................................................................................................... 25
Working with a Table ............................................................................................................................................. 26
Resizing and Moving a Table ................................................................................................................................... 27
Adjusting Table Alignment and Text Wrapping ..................................................................................................... 28
Working with Cell Formatting ................................................................................................................................ 29
Merging and Splitting Cells and Tables ................................................................................................................ 31
Inserting and Deleting Rows and Columns .......................................................................................................... 33
Adjusting Row Height and Column Width ............................................................................................................ 35
Using Table Drawing Tools ................................................................................................................................... 36
Working with Sorting and Formulas ..................................................................................................................... 37
Working with Borders and Shading ....................................................................................................................... 39
Using Table Styles ............................................................................................................................................... 41
Using Table Style Options ................................................................................................................................. 43
Converting or Deleting a Table ............................................................................................................................. 44
Using Quick Tables ............................................................................................................................................... 45

Microsoft Office Word 2007 Review .................................................................................................................... 46

Index ....................................................................................................................................................................... 49
Documents that include pictures, drawings, and graphics can be much more compelling and effective than documents that only contain boring text. Once you know how to work with pictures and graphics, you can make all kinds of neat documents, such as newsletters, greeting cards, and pamphlets.

This chapter explains how to use Word’s drawing tools to insert shapes and text boxes in your documents; how to insert pictures and clip art; and how to format pictures, shapes and clip art.

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inserting Clip Art</td>
<td>5</td>
</tr>
<tr>
<td>Inserting Pictures and Graphics Files</td>
<td>6</td>
</tr>
<tr>
<td>Positioning Pictures</td>
<td>7</td>
</tr>
<tr>
<td>Adjust text wrapping</td>
<td>7</td>
</tr>
<tr>
<td>To display/hide the grid</td>
<td>7</td>
</tr>
<tr>
<td>Adjust grid settings</td>
<td>8</td>
</tr>
<tr>
<td>Turn on/off the Snap to Grid feature</td>
<td>8</td>
</tr>
<tr>
<td>Formatting Pictures</td>
<td>9</td>
</tr>
<tr>
<td>Crop a picture or graphic</td>
<td>9</td>
</tr>
<tr>
<td>Recolor a picture or graphic</td>
<td>9</td>
</tr>
<tr>
<td>Change the visual style of a picture or</td>
<td>10</td>
</tr>
<tr>
<td>graphic</td>
<td></td>
</tr>
<tr>
<td>Apply special effects</td>
<td>10</td>
</tr>
<tr>
<td>Inserting Shapes</td>
<td>11</td>
</tr>
<tr>
<td>Insert a Drawing Canvas</td>
<td>11</td>
</tr>
<tr>
<td>Draw a shape</td>
<td>11</td>
</tr>
<tr>
<td>Adjust a shape</td>
<td>12</td>
</tr>
<tr>
<td>Add text to a shape</td>
<td>12</td>
</tr>
<tr>
<td>Formatting Shapes</td>
<td>13</td>
</tr>
<tr>
<td>Change the fill color of a shape</td>
<td>13</td>
</tr>
<tr>
<td>Change the outline of a shape</td>
<td>13</td>
</tr>
<tr>
<td>Change the visual style of a shape</td>
<td>14</td>
</tr>
<tr>
<td>Applying Special Effects to Shapes</td>
<td>15</td>
</tr>
<tr>
<td>Apply a shadow</td>
<td>15</td>
</tr>
<tr>
<td>Change the appearance of a shadow</td>
<td>15</td>
</tr>
<tr>
<td>Apply a 3-D effect</td>
<td>15</td>
</tr>
<tr>
<td>Adjust a 3-D effect</td>
<td>16</td>
</tr>
<tr>
<td>Inserting a Text Box</td>
<td>17</td>
</tr>
<tr>
<td>Create a header or footer</td>
<td>17</td>
</tr>
<tr>
<td>Resize, Move, Copy and Delete Objects</td>
<td>18</td>
</tr>
<tr>
<td>Aligning and Grouping Objects</td>
<td>19</td>
</tr>
<tr>
<td>Select multiple objects</td>
<td>19</td>
</tr>
<tr>
<td>Flipping and Rotating Objects</td>
<td>21</td>
</tr>
<tr>
<td>Layering Objects</td>
<td>22</td>
</tr>
</tbody>
</table>
Inserting Clip Art

Microsoft Office comes equipped with thousands of pictures and graphics called clip art that you can use to make your documents more visually attractive.

1. Click the **Insert** tab on the Ribbon and click the **Clip Art** button in the Illustrations group.

   The Clip Art task pane appears.

   **Trap:** Depending on how Word is installed and configured on your computer, an error message may appear, informing you that the clip art feature has not been installed. Try inserting the Office 2007 CD-ROM and/or reinstalling the Word program altogether.

2. Type the name of what you’re looking for in the “Search for” text box.

3. Click the **Search in** list arrow to select which collections you want to search in.

   There are four options listed here:
   
   - **Everywhere:** Searches all three of the collections listed below.
   - **My Collections:** Searches your hard disk for clip art files stored on your computer.
   - **Office Collections:** Searches for clip art files stored within the Word program.
   - **Web Collections:** Searches Microsoft Office Online for clip art files available on the Web.

4. Click the **Results should be** list arrow and select the type(s) of clip art that you want Word to search for.

5. Click the **Go** button.

6. Scroll through the graphics until you find one that you like.

7. Click the graphic that you want to insert.

   The graphic is inserted into the document as an inline image.

**Tips**

- If you don’t want the graphic to appear inline with text, you’ll need to adjust its text wrapping. See the *Positioning Objects* lesson for more information.
- A little star in the bottom-right corner of a graphic indicates animation.
Inserting Pictures and Graphics Files

In addition to inserting clip art into a document, you can also insert pictures or graphics that you have on file—such as pictures uploaded from a digital camera or graphics created in another program.

1. Click the Insert tab on the Ribbon and click the Picture button in the Illustrations group. The Insert Picture dialog box appears.

2. Navigate to the file you want to insert.

3. Click the name of the file that you want to insert and click Insert. The picture is inserted into the document as an inline image, and the Format contextual tab appears on the Ribbon under Picture Tools.

Tips

✓ If you don’t want the picture to appear inline with text, you’ll need to adjust its text wrapping. See the Positioning Objects lesson for information on how to do this.

✓ To insert more than one picture or graphics file at a time, press and hold down the <Ctrl> key as you click each file in the Insert Picture dialog box.

Table 1-1: Supported Graphics File Formats

<table>
<thead>
<tr>
<th>Graphics Interchange Format</th>
<th>.gif, .gfa</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPEG File Format</td>
<td>.jpeg, .jpg, .jfif, .jpe</td>
</tr>
<tr>
<td>Microsoft Windows Bitmap</td>
<td>.bmp, .rle, .dib</td>
</tr>
<tr>
<td>Portable Network Graphics</td>
<td>.png</td>
</tr>
<tr>
<td>Tagged Image File Format</td>
<td>.tiff</td>
</tr>
<tr>
<td>Microsoft Windows Metafile</td>
<td>.emf, .wmf</td>
</tr>
<tr>
<td>Computer Graphics Metafile</td>
<td>.cgm</td>
</tr>
</tbody>
</table>

Figure 1-2: When a graphic is inserted, the Format contextual tab appears on the Ribbon by default. These commands allow you to work with and format the selected picture.
Positioning Pictures

Whenever you insert a graphic into a document, it is inserted inline with text by default. This means that the text in the document moves in order to accommodate the graphic. This lesson will show you how to adjust text wrapping and how to use the grid to position objects.

Tips

- If you want to use a graphic with other graphics or objects, they must be on a drawing canvas. See the lesson on Inserting Shapes for more information.

Adjust text wrapping

To adjust how text reacts to the objects in your documents, change the object’s text wrapping.

1. Double-click the object whose text wrapping you wish to adjust.
   The Format contextual tab appears on the Ribbon.

2. Click the Text Wrapping button in the Arrange group.
   A list of text wrapping styles appears. Take a look at the Text Wrapping Styles table for a description of each style.

3. Select a text wrapping style from the list.
   The text wrapping style is applied to the image.

Other Ways to Adjust Text Wrapping:
Right-click the image, point to Text Wrapping in the contextual menu, and select an option from the submenu.

To display/hide the grid

Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.

2. Click the Gridlines check box in the Show/Hide group.
   Horizontal and vertical gridlines appear on the page.

Other Ways to Display the Grid:
Press <Shift> + <F9>, or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.

Tip: Gridlines do NOT appear in the printed document.

Exercise

- Exercise File: AmericanHistory7-1.docx
- Exercise: Navigate to Page 4 and change the text wrapping style of the Philadelphia image to “In Front of Text.” Navigate to Page 6 and change the text wrapping style of the lighthouse image to “Tight”. Display the grid, then turn off the Snap to Grid feature. Hide the grid.

Table 1-2: Text Wrapping Styles

<table>
<thead>
<tr>
<th>Text Wrapping Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Line with Text</td>
<td>This places the object at the insertion point in a line of text in the document. The object remains on the same layer as the text. This is the default setting.</td>
</tr>
<tr>
<td>Square</td>
<td>Wraps text around all sides of the square bounding box for the selected object.</td>
</tr>
<tr>
<td>Tight</td>
<td>Wraps text tightly around the edges of the actual image (instead of wrapping around the object's bounding box).</td>
</tr>
<tr>
<td>Behind Text</td>
<td>This removes text wrapping and puts the object behind text in the document. The object floats on its own layer.</td>
</tr>
<tr>
<td>In Front of Text</td>
<td>This removes text wrapping and places the object in front of text in the document. The object floats on its own layer.</td>
</tr>
<tr>
<td>Top and Bottom</td>
<td>Wraps text around the top and bottom of the object, leaving the area to the right and left of the object clear.</td>
</tr>
<tr>
<td>Through</td>
<td>Similar to the Tight option, this option wraps text throughout the image.</td>
</tr>
</tbody>
</table>

Figure 1-3: The page with the grid displayed.
Adjust grid settings

To adjust grid settings, such as how much space appears between gridlines, open the Drawing Grid dialog box.

1. Click the **Format** contextual tab on the Ribbon.
   
   **Tip:** If the Format contextual tab isn’t displayed on the Ribbon, double-click an object in the document to display it.

2. Click the **Align** button in the Arrange group and select **Grid Settings** from the menu.
   
   The Drawing Grid dialog box appears.

3. Make your adjustments and click **OK** when you’re finished.

Turn on/off the Snap to Grid feature

The Snap to Grid feature causes objects to “snap” to the nearest gridline when you move them around in your documents. This can be convenient or extremely inconvenient depending on your personal preferences.

The Snap to Grid feature is turned on by default in Word 2007, but you can easily turn it off if you decide you don’t like it. Turning off this feature allows you to position objects with greater precision.

1. Click the **Format** contextual tab on the Ribbon.

   **Tip:** If the Format contextual tab isn’t displayed on the Ribbon, double-click an object in the document to display it.

2. Click the **Align** button in the Arrange group and select **Grid Settings** from the menu.
   
   The Drawing Grid dialog box appears.

3. Click the **Snap objects to grid** check box.

   **Tip:** To set this as the default setting, click **Set as Default** in the Grid and Guides dialog box.

4. Click **OK**.

Figure 1-4: Adjust grid settings in the Drawing Grid dialog box.
Formatting Pictures

Word comes with several features that allow you to alter a picture or graphics file once it has been inserted.

Crop a picture or graphic

When you crop a picture or graphic, you trim its horizontal and vertical sides. Cropping is useful when you only want to include a portion of a picture or graphic.

1. Double-click the picture or graphic that you want to crop.
   The Format contextual tab appears on the Ribbon under Picture Tools.
2. Click the Crop button in the Size group.
3. Click and drag the picture or graphic’s cropping handles.
   Word crops the picture or graphic.
   **Tip:** To crop all four sides of a picture or graphic at once while maintaining the graphic’s proportions, press and hold down `<Ctrl>` + `<Shift>` as you drag.
4. When you’re finished cropping a picture or graphic, click the Crop button in the Size group once again to turn off the cropping tool.

Recolor a picture or graphic

You can also change the color of a picture or graphic.

1. Double-click the picture or graphic that you want to recolor.
   The Format contextual tab appears on the Ribbon under Picture Tools.
2. Click the Recolor button in the Adjust group.
   A gallery of color options appears.
3. Select a color option from the gallery.
   The color of the picture or graphic is changed accordingly.

Exercise

- **Exercise File:** AmericanHistory7-1.docx
- **Exercise:** Navigate to Page 4 and change the color of the Philadelphia image to grayscale. Then, apply the Rotated, White picture style to the image. Navigate to Page 6 and apply a glow effect to the lighthouse image.

Figure 1-5: The process of cropping an image.

Figure 1-6: The recolor command adds a colorful hue to pictures.
**Change the visual style of a picture or graphic**

Changing the visual style of a picture or graphic doesn’t alter the picture or graphic itself, just how it appears on the page.

1. Double-click the picture or graphic that you want to adjust.
   
The Format contextual tab appears on the Ribbon under Picture Tools.

2. Select a style from the Picture Styles group.
   
   Tip: To view all the available styles, click the More button (⋯) in the Picture Styles group to view the Picture Styles gallery.
   
The style is applied to the picture or graphic.

![Figure 1-7: Picture styles can add a lot of character to pictures.](image)

**Apply special effects**

Word 2007 comes equipped with a variety of new special effects that you can apply to pictures, including reflection, glow, and bevel.

1. Double-click the picture that you want to apply special effects to.
   
The Format contextual tab appears on the Ribbon under Picture Tools.

2. Click the Picture Effects button in the Picture Styles group.
   
   A menu of different types of effects appears.

3. Point to the type of effect that you want to use, then select an option from the submenu.
   
The special effect is applied to the picture.

   Tip: As you point to different effects in the submenu, the selected picture changes to show you how it will look with the effect applied.

<table>
<thead>
<tr>
<th>Table 1-3: Special Effects</th>
</tr>
</thead>
<tbody>
<tr>
<td>Original</td>
</tr>
<tr>
<td>Preset</td>
</tr>
<tr>
<td>Glow</td>
</tr>
<tr>
<td>Bevel</td>
</tr>
</tbody>
</table>
Inserting Shapes

Word 2007 comes with an extensive set of ready-made shapes, called AutoShapes that you can use to easily draw shapes on your documents. The Shapes gallery contains over a hundred common shapes and lines, such as stars, arrows, and speech balloons.

Insert a Drawing Canvas

Begin by inserting a drawing canvas in your document. The drawing canvas helps you arrange and work with multiple pictures and shapes. If you are inserting a single shape you probably don’t need the drawing canvas, but it’s essential if you want to put several shapes together.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.

2. Select New Drawing Canvas from the list.

The drawing canvas is inserted in the document.

By default, the drawing canvas doesn’t have a border or background, but you can resize and format it like any other drawing object.

3. Draw shapes and insert pictures and graphics into the drawing canvas.

Tips

✓ You can change the positioning of a drawing canvas as you would a graphic. See the lesson Positioning Pictures for more information.

Draw a shape

To insert a shape into a document, draw it.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.

The AutoShapes gallery appears.

2. Click the shape you want to insert.

The arrow pointer changes to a crosshair.

3. Click and drag on the page or drawing canvas until the shape reaches the desired size.

Tip: To draw a straight line, perfect square or circle, or to constrain the dimensions of other shapes, press and hold down the <Shift> key as you drag.

Exercise

• Exercise File: AmericanHistory7-1.docx
• Exercise: Navigate to Page 3. Create a new drawing canvas that floats above text and paste the Statue of Liberty image into it. Draw a 16-point star over the Statue of Liberty image on the drawing canvas. Then, condense the shape by dragging its adjustment handle downward.

Figure 1-8: After inserting a drawing canvas, you may have to format it so it fits into the document the way you would like.

Table 1-4: AutoShape Categories

<table>
<thead>
<tr>
<th>Lines</th>
<th>Straight lines, curved lines, scribbled lines, arrows, and free form drawing shapes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic Shapes</td>
<td>Squares, rectangles, triangles, circles, pentagons, and more.</td>
</tr>
<tr>
<td>Block Arrows</td>
<td>Arrows that point up, down, left, and right.</td>
</tr>
<tr>
<td>Flowchart</td>
<td>Basic shapes used to create flowcharts.</td>
</tr>
<tr>
<td>Callouts</td>
<td>Text box shapes that point to and describe something.</td>
</tr>
<tr>
<td>Stars and Banners</td>
<td>Shapes that boldly announce something.</td>
</tr>
</tbody>
</table>

Figure 1-9: Click and drag to create an AutoShape.
4. Release the mouse button.

The shape is inserted and the Format contextual tab appears on the Ribbon under Drawing Tools.

**Adjust a shape**

You can adjust the most prominent feature of a shape—such as the point on an arrow or the spikes on a star—by using its adjustment handle.

1. Click the shape you want to adjust.
2. Click and drag the shape’s adjustment handle ( ), and release the mouse button when you’re finished.

The shape is adjusted.

**Add text to a shape**

Adding text to a shape is extremely easy.

1. Right-click the shape you want to add text to and select **Add Text** from the contextual menu.

   An insertion point appears inside the shape, indicating you can add text.

2. Type your text.
Formatting Shapes

The first thing you’ll probably want to do after inserting a shape is change its fill and outline color. This lesson will show you how to format a shape.

Change the fill color of a shape

You can add, adjust, or remove the fill color of the shapes you create in Word.

1. Double-click the shape whose fill color you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Fill button list arrow in the Shape Styles group.
   The Shape Fill menu appears. You have several options to choose from here, as shown in The Shape Fill Menu table.

3. Select an option from the menu.
   Other Ways to Change the Fill Color of a Shape:
   Right-click the shape and select Format AutoShape from the contextual menu. Click the Fill tab, select your options, and click Close when you’re finished.

Change the outline of a shape

You can add an outline to shapes or adjust or remove an existing outline.

1. Double-click the shape whose outline you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Outline button in the Shape Styles group.
   The Shape Outline menu appears. You have several options to choose from here as shown in The Shape Outline Menu table.

3. Select an option from the menu.
   Other Ways to Change the Outline of a Shape:
   Right-click the shape and select Format Shape from the contextual menu. Click the Line tab, select your options, and click Close when you’re finished.

Exercise

- **Exercise File:** AmericanHistory7-1.docx
- **Exercise:** Navigate to Page 3 and apply a yellow fill color to the star shape. Then apply a thick, orange outline color to the shape.

<table>
<thead>
<tr>
<th>Table 1-5: The Shape Fill Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Theme Colors</strong></td>
</tr>
<tr>
<td><strong>Standard Colors</strong></td>
</tr>
<tr>
<td><strong>No Fill</strong></td>
</tr>
<tr>
<td><strong>More Fill Colors</strong></td>
</tr>
<tr>
<td><strong>Picture</strong></td>
</tr>
<tr>
<td><strong>Gradient</strong></td>
</tr>
<tr>
<td><strong>Texture</strong></td>
</tr>
<tr>
<td><strong>Pattern</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Table 1-6: The Shape Outline Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Theme Colors</strong></td>
</tr>
<tr>
<td><strong>Standard Colors</strong></td>
</tr>
<tr>
<td><strong>No Outline</strong></td>
</tr>
<tr>
<td><strong>More Outline Colors</strong></td>
</tr>
<tr>
<td><strong>Weight</strong></td>
</tr>
<tr>
<td><strong>Dashes</strong></td>
</tr>
</tbody>
</table>
**Change the visual style of a shape**

Changing the visual style of a shape is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

1. Double-click the shape that you want to change.
   
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Select a style from the Shape Styles group.
   
   ✓ **Tip:** To view all the available styles, click the More button in the Shape Styles group to display the Styles gallery.

   The visual style is applied to the shape.

   🚨 **Other Ways to Change the Visual Style of a Shape:**
   
   Click the Home tab on the Ribbon, click the Quick Styles button in the Drawing group, and select a style from the gallery.

   ✓ **Tips**

   ✓ The colors of the Shape Style options change with the Document Theme and/or Theme Color.

---

**Figure 1-12:** The colors available in the Shape Style gallery change with the Theme Color.
Applying Special Effects to Shapes

You can apply special effects to the shapes you create in Word, including shadow and 3-D rotation.

Apply a shadow

Applying a shadow to a shape gives it a sense of depth by making it appear as though it is casting a shadow.

1. Double-click the shape that you want to apply a shadow to.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shadow Effects button in the Shadow Effects group.
   The Shadow Effects gallery appears.

3. Select the shadow effect you want to use.
   The shadow effect is applied to the shape.
   
   **Tip:** As you point to different effects in the submenu, the selected shape changes to show you how it will look with the effect applied.

Change the appearance of a shadow

You can also change the appearance of a shadow, such as the length of the shadow and the angle at which it falls.

1. Double-click the shape whose shadow you wish to adjust.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the appropriate Nudge button(s) in the Shadow Effects group.
   The shadow is adjusted.

Apply a 3-D effect

You can also apply 3-D effects to the shapes in your documents.

1. Double-click the shape that you want to apply a 3-D effect to.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

---

**Exercise**

- **Exercise File:** AmericanHistory7-1.docx
- **Exercise:** Navigate to Page 5 and apply a shadow effect to the first rectangle shape. Apply a 3-D effect to the second rectangle shape.

![Figure 1-13: The Spanish and Mexican boxes display the shadow and 3D effects on AutoShapes.](image)

![Figure 1-14: After choosing a shadow effect, you can change its appearance in the Shadow Effects group on the Ribbon.](image)
2. Click the **3-D Effects** button in the 3-D Effects group.
   
The 3-D Effects gallery appears.

3. Select the 3-D effect you want to use.
   
The 3-D effect is applied to the shape.

### Adjust a 3-D effect

You can also change the perspective and depth of any 3-D effect.

1. Double-click the shape you wish to adjust.
   
The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the **3-D Effects** button in the 3-D Effects group.
   
The 3-D Effects gallery appears. Notice a menu at the bottom of the gallery, representing the different ways in which a 3-D effect can be adjusted.

3. Point to the attribute you wish to adjust and select an option from the submenu.
   
The 3-D effect is adjusted.

**Other Ways to Adjust a 3-D Effect:**

Double-click the shape you wish to adjust and click the appropriate **Tilt** button(s) in the 3-D Effects group.

---

**Figure 1-15:** After choosing a 3-D effect, you can change its appearance in the 3-D Effects group on the Ribbon.
Inserting a Text Box

A text box is a special type of drawing object that lets you insert and position text anywhere in a document.

Insert a built-in text box

1. Click the Insert tab on the Ribbon and click the Text Box button in the Text group. A list of built-in text box options appears.
2. Select a built-in text box to insert in the document.

Create a text box

You don’t have to use one of Word’s built-in headers or footers: you can create your own.

1. Click the Insert tab on the Ribbon and click the Text Box button in the Text group.
2. Select Draw Text Box from the list. The arrow pointer changes to a crosshair, indicating you can draw the text box.
3. Click and drag on the page, until the text box reaches the desired size.
4. Click in the text box and type your text.

Link text boxes

Linking text boxes allows text to flow between them. For example, you could make the text of an article flow through several text boxes.

1. Enter text into a text box and select the text box. In order to link the text box to a new one, there has to be more text in the text box than can be shown.
2. Under Text Box Tools, click the Format tab and click the Create Link button in the Text group. The cursor changes into a pitcher full of letters. The pitcher will change to indicate it is ready to “pour” text into a text box.
3. Place the pitcher over an empty text box and click.

Tips

✓ Formatting a text box is similar to formatting a shape. You can also format the text in a text box just as you would any other text.

Exercise

- **Exercise File:** AmericanHistory7-1.docx
- **Exercise:** Navigate to Page 7 and draw a text box underneath the Judicial image (the courthouse image on the right). Type “Judicial” in the text box, center the text, and remove the text box border.

Figure 1-17: This is an example of a built-in text box.

Figure 1-18: Linking text boxes.
Resize, Move, Copy and Delete Objects

More often than not, the objects that you insert into your documents will need to be modified in order to coincide with the other elements in a document. This lesson will show you how to resize, move, copy, and delete the shapes and graphics in your documents.

Resize an object
Make an object larger or smaller by resizing it.

1. Click the object to select it.
   Sizing handles appear around the object once it is selected. You can use these sizing handles to change the size and proportions of the selected object.

2. Click and drag one of the object’s sizing handles.
   Tip: To maintain the object’s proportions while resizing, hold down the <Shift> key as you drag.

3. Release the mouse button.

Move an object
By simply clicking and dragging with the mouse, you can move an object to a new location on the page.

1. Click and drag the object to a new location.

2. Release the mouse button when the object is positioned where you want it.

Copy an object
You can also copy an object by clicking and dragging—simply press and hold the <Ctrl> key as you drag.

1. Click the object to select it.

2. Press and hold down the <Ctrl> key, and click and drag the object to a new location.

3. Release the mouse button, and then release the <Ctrl> key.

Delete an object
If you decide you don’t want an object, delete it.

- Select the object that you want to delete and press the <Delete> key.
  The object is removed from the document.

Exercise File: AmericanHistory7-1.docx
Exercise: Navigate to Page 2 and enlarge the Mt. Rushmore image so that it is twice its original size. Then, navigate to Page 5 and make a duplicate of the cowboy hat image. Delete the duplicate image.

![Figure 1-19: To resize an object, click one of its sizing handles and drag to the new size.](image-url)
Aligning, Distributing, and Grouping Objects

Documents that have objects scattered randomly about them look terrible. This lesson will show you how to use the Align, Distribute, and Group commands to organize the objects in your documents.

Tips

✓ The drawing canvas is necessary when aligning, distributing, and grouping objects. If the objects are not in a drawing canvas, you may not be able to select them.

Select multiple objects

Before you can work with multiple objects, you must select them.

• Press and hold down the <Shift> or <Ctrl> key as you click each object that you want to select.

Other Ways to Select Multiple Objects:
- Click the Home tab on the Ribbon, click the Select button in the Editing group, and select Select Objects from the list. Then, use the arrow pointer to draw a box around the objects that you want to select.

Align objects

The Align command aligns objects relative to one another.

1. Select the objects that you want to align.

2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.
   A menu of alignment options appears.

3. Select an alignment option from the menu.
   The selected objects are aligned accordingly.

Distribute objects

The Distribute command spaces objects evenly.

1. Select the objects that you want to distribute.

2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.
   You can distribute objects vertically or horizontally.

3. Select a distribution option from the menu.
   The selected objects are distributed accordingly.

Exercise

- Exercise File: AmericanHistory7-1.docx
- Exercise: Navigate to Page 7 and bottom align the Legislative, Executive, and Judicial images. Distribute the images horizontally. Then, group the images.
Group objects

It is often easier to work with a single object than it is to work with several smaller objects. A group is a collection of objects that Word treats as a single object.

1. Select the objects that you want to group and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Group from the menu.

⚠️ Other Ways to Group Objects:
Select the objects that you want to group. Then, right-click one of the selected objects, point to Grouping in the contextual menu, and select Group.

Ungroup objects

If you need to make changes to an object that is part of a group, you’ll need to ungroup the objects first.

1. Select the group of objects that you want to ungroup and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Ungroup from the menu.

The selected objects are ungrouped. Now you can work with each object individually.

⚠️ Other Ways to Ungroup Objects:
Right-click the group, point to Grouping in the contextual menu, and select Ungroup from the submenu.
Flipping and Rotating Objects

Flip an object
Word allows you to flip an object horizontally or vertically.

1. Double-click the object that you want to flip.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group.
3. Select Flip Vertical or Flip Horizontal from the menu.
   The object is flipped accordingly.

Rotate an object
When you rotate an object, you turn it around its center. You can rotate objects in 90-degree increments or you can use the rotation handle to rotate an object manually.

1. Select the object that you want to rotate.
   A green rotation handle (○) appears.
2. Click and drag the object’s rotation handle.
   Word rotates the selected object.

Other Ways to Rotate an Object:
- Double-click the object that you want to rotate, click the Rotate button in the Arrange group and select Rotate Right 90° or Rotate Left 90° from the menu.

Rotate an object with greater precision
Using an object’s rotation handle is the fastest and easiest way to rotate an object, but you can rotate an object with greater precision using a dialog box.

1. Double-click the object that you want to rotate.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group and select More Rotation Options from the menu.
   A dialog box appears, offering rotation options relative to the type of object that is selected.
3. In the Rotation box, enter the number of degrees that you want to rotate the object.
4. Click OK to close the dialog box.
   The object is rotated accordingly.

Exercise
- Exercise File: AmericanHistory7-1.docx
- Exercise: Navigate to Page 5 and flip the upward-pointing arrow shape so that it faces downward. Then, rotate the second arrow shape so that it faces downward.

Table 1-7: Flip and Rotate Commands

<table>
<thead>
<tr>
<th>Original Picture</th>
<th>Free Rotate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Original Picture" /></td>
<td><img src="image2" alt="Free Rotate" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rotate Left</th>
<th>Rotate Right</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Rotate Left" /></td>
<td><img src="image4" alt="Rotate Right" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Flip Horizontal</th>
<th>Flip Vertical</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="Flip Horizontal" /></td>
<td><img src="image6" alt="Flip Vertical" /></td>
</tr>
</tbody>
</table>

Figure 1-25: The Format AutoShape dialog box.
Layering Objects

How can you make sure one object on a page appears in front or in back of another object? Word solves this problem by layering objects, like a stack of papers.

There are four layering commands in Microsoft Word:

- **Bring to Front**: Places the selected object on the very top layer of the page. All other objects will appear behind the selected object.
- **Send to Back**: Places the selected object on the very bottom layer of the page. All other objects will appear in front of the selected object.
- **Bring Forward**: Brings the selected object up one layer.
- **Send Backward**: Sends the selected object down one layer.

**Tips**

- By default, the first object that you insert in a document is assigned to the bottom layer of the page. Each object that you insert thereafter is assigned one level above, and so on. The final object that you insert will appear on the topmost layer.

1. Double-click the object that you want to layer.
   The Format contextual tab appears on the Ribbon.

2. Click the **Bring to Front** or **Send to Back** button in the Arrange group, or click the **Bring to Front** or **Send to Back** button list arrow and select an option from the list.
   The object is layered accordingly.

**Other Ways to Layer an Object:**

Right-click the object that you want to layer, point to **Bring to Front** or **Send to Back** in the contextual menu, and select an option from the submenu.

![Layered objects](image1.png)

**Figure 1-26**: Layering allows you to stack objects on top of each other.

![Layered objects](image2.png)

**Figure 1-27**: Layered objects.

- Exercise File: AmericanHistory7-1.docx
- Exercise: Navigate to Page 3 and move the star shape behind the Statue of Liberty.

**Figure 1-28**: Layered objects, as they appear onscreen.

Layered objects are simply stacked on top of one another, like sheets of paper.
## Working with Tables

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a Table</td>
<td>25</td>
</tr>
<tr>
<td>Insert a table</td>
<td>25</td>
</tr>
<tr>
<td>Working with a Table</td>
<td>26</td>
</tr>
<tr>
<td>Move between cells</td>
<td>26</td>
</tr>
<tr>
<td>Enter or edit information in a table</td>
<td>26</td>
</tr>
<tr>
<td>Select cells, rows, columns, and tables</td>
<td>26</td>
</tr>
<tr>
<td>Resizing and Moving a Table</td>
<td>27</td>
</tr>
<tr>
<td>Adjusting Table Alignment and Text Wrapping</td>
<td>28</td>
</tr>
<tr>
<td>Working with Cell Formatting</td>
<td>29</td>
</tr>
<tr>
<td>Align cell contents</td>
<td>29</td>
</tr>
<tr>
<td>Change text direction</td>
<td>29</td>
</tr>
<tr>
<td>Change cell margins</td>
<td>29</td>
</tr>
<tr>
<td>Merging and Splitting Cells and Tables</td>
<td>31</td>
</tr>
<tr>
<td>Inserting and Deleting Rows and Columns</td>
<td>33</td>
</tr>
<tr>
<td>Repeat header rows</td>
<td>34</td>
</tr>
<tr>
<td>Adjusting Row Height and Column Width</td>
<td>35</td>
</tr>
<tr>
<td>Using Drawing Tools</td>
<td>36</td>
</tr>
<tr>
<td>Working with Sorting and Formulas</td>
<td>37</td>
</tr>
<tr>
<td>Sort table data</td>
<td>37</td>
</tr>
<tr>
<td>Use formulas in a table</td>
<td>37</td>
</tr>
<tr>
<td>Working with Borders and Shading</td>
<td>39</td>
</tr>
<tr>
<td>Apply a table border</td>
<td>39</td>
</tr>
<tr>
<td>View gridlines</td>
<td>39</td>
</tr>
<tr>
<td>Apply a fill color</td>
<td>40</td>
</tr>
<tr>
<td>Apply a pattern</td>
<td>40</td>
</tr>
<tr>
<td>Using Table Styles</td>
<td>41</td>
</tr>
<tr>
<td>Apply a table style</td>
<td>41</td>
</tr>
<tr>
<td>Remove a table style</td>
<td>41</td>
</tr>
<tr>
<td>Create a custom table style</td>
<td>41</td>
</tr>
<tr>
<td>Using Table Style Options</td>
<td>43</td>
</tr>
<tr>
<td>Converting or Deleting a Table</td>
<td>44</td>
</tr>
<tr>
<td>Convert a table to text</td>
<td>44</td>
</tr>
<tr>
<td>Delete a table</td>
<td>44</td>
</tr>
<tr>
<td>Using Quick Tables</td>
<td>45</td>
</tr>
</tbody>
</table>

Tables rank right up there with the spell checker as one of the neatest word processing features. A table neatly arranges text and data in a grid, organized by columns and rows. Once you have entered information in a table, you can do all kinds of things with it. For example, you can sort the information alphabetically or numerically; add and delete columns and/or rows; and make your table stand out by formatting it with border, shading, and color options. Tables can be used in place of tab stops to organize and layout information in an attractive, organized manner.

As powerful as tables are, most people don’t know how to use them effectively, if at all. Tables are so important that this entire chapter is devoted to helping you become a table expert.
Creating a Table

Tables are very useful tools in creating and formatting documents. For example, with a table you can:

- **Align Text, Numbers, and Graphics:** Tables make it easy to align text, numbers, and graphics in columns and rows. Many users prefer using tables to align text instead of tab stops, because text can wrap to multiple lines in a table.

- **Create a Form:** You can use tables to store lists of telephone numbers, clients, and employee rosters.

- **Track Information:** Word’s mail merge feature actually stores information, such as names and addresses, in a table. You can also easily copy and paste a table’s information into a Microsoft Excel worksheet.

- **Create a Publication:** Tables make it easier to create calendars, brochures, business cards, and many other publications.

**Insert a table**

To create a table, you must first specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. **Cells** are small, rectangular-shaped boxes where the rows and columns intersect. The number of columns and rows determines the number of cells in a table. If you don’t know how many columns and rows you want in your table, take an educated guess—you can always add or delete columns and rows later.

1. Click the **Insert** tab on the Ribbon and click the **Table** button in the Tables group.

   A grid appears, representing rows and columns in the table. As you move the cursor inside the grid, the number of rows and columns that will appear in the table is updated at the top of the list. A preview of how the table will look in the document also appears as you drag your cursor across the grid.

2. Select the number of columns and rows you want to create using the new table grid.

   The table is inserted with the number of columns and rows you selected.

**Other Ways to Insert a Table:**

   Click the **Insert** tab on the Ribbon and click the **Table** button in the Tables group. Select **Insert Table** from the list and select the number of columns and rows you want to use in the Insert Table dialog box. Click **OK**.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Open a new Word document and insert a table that is three columns wide by four rows tall.

**Figure 2-1:** Inserting a table.
Working with a Table

In order to work with a table, you need to learn a few basic skills: how to move the insertion point between cells, how to enter or edit table data, and how to select items.

Move between cells

There are several ways to move between cells in a table:

- Click in a cell with the mouse.
- Use the up, down, left, and right arrow keys.
- Press <Tab> to move forward one field or cell, and press <Shift> + <Tab> to move back one field or cell.

Enter or edit information in a table

1. Click a cell in the table.
   The insertion point appears in the cell.
2. Enter or edit text or numerical data, as desired.
   If you enter more text than fits in a cell, the cell height expands automatically to hold it.

Select cells, rows, columns, and tables

Just like other elements in Word, you have to select the parts of a table in order to work with them.

1. Under Table Tools on the Ribbon, click the Layout tab and click the Select button in the Table group.
2. Choose the table item you want to select: Cell, Column, Row or Table.

Other Ways to Select:
To select:

- **Cells**: Click the left edge of the cell.
- **Multiple Cells**: Drag across the cell, row, or column. Or select a single cell, row, or column and hold down the <Shift> key while you click another cell, row, or column.
- **Row**: Click to the left of the row (outside of the table).
- **Column**: Click the column's top border (the pointer will change).
- **Table**: Click the move handle next to the table (must be in Print Layout view).

Exercise

- **Exercise File**: SalesReps8-1.docx
- **Exercise**: Practice moving the cursor around within the table cells. Enter the following text in the three cells of the first row: Last, First, Sales. In the second row, enter: Jones, Marvin, 1200. In the third row, enter: McKenzie, Shandra, 1400. Select the third row.
Resizing and Moving a Table

You can quickly and easily resize or move a table in Word.

**Resize a table**

You can resize a table by using the mouse.

1. Make sure you are in Print Layout view.
2. Click anywhere inside the table, if necessary.
   The table’s resize handle appears in the lower right-hand corner of the table.
3. Click and drag the table’s **resize handle** until the table is the desired size.
   As you resize the table, a dotted outline appears to show you the new outline of the table.

**Move a table**

Moving a table is very similar to resizing it.

1. Make sure you are in Print Layout view.
2. Click anywhere inside the table, if necessary.
   The table’s move handle appears in the upper left-hand corner of the table.
3. Click and drag the table’s **move handle** to a new location on the page.
   As you move the table, a dotted outline appears to show you the new location of the table.

### Exercise

- **Exercise File:** SalesReps8-1.docx
- **Exercise:** Resize the table so that it is about five inches wide by one inch tall (use Word’s rulers as a guide). Move the table down about one inch.
Adjusting Table Alignment and Text Wrapping

In the Table Properties dialog box, you can adjust the alignment of a table within the document, as well as the way document text wraps around a table.

1. Select the table.

2. Under Table Tools on the Ribbon, click the **Layout** tab and click the **Properties** button in the Table group.

   The Table Properties dialog box appears.

   ✔ **Tip:** Click the **Options**, **Positioning**, or **Borders and Shading** buttons for even more detailed table options.

3. Select the **Table** tab if it isn’t already selected.

   Here you can adjust table alignment within the document—select from Left, Center, or Right alignment—as well as whether or not you want the document text to wrap around the table.

4. Select an Alignment or Text wrapping option and click **OK**.

   The table alignment or text wrapping is adjusted.

   ⚠ ** Trap:** If your table is as wide as the page, or if you don’t have any text in the surrounding document, you won’t notice any difference between the alignment or text wrapping options, respectively.

   ✔ **Tip:** The Table Properties dialog box also includes tabs for Row, Column, and Cell properties. Here you can adjust row and column size, as well as individual cell size and alignment of cell contents.

---

**Exercise**

- **Exercise File:** SalesReps8-1.docx
- **Exercise:** Align the table in the center of the page.

**Figure 2-7:** The Table Properties dialog box.
Working with Tables

Working with Cell Formatting

In this lesson, you will learn how to align text horizontally and vertically in a cell, change text direction, and adjust cell margins.

Align cell contents

1. Select the cell(s) containing information you want to align.
   The Design and Layout tabs appear under the Table Tools on the Ribbon.

2. Under Table Tools on the Ribbon, click the Layout tab and click an alignment button in the Alignment group.
   Other Ways to Align Cells:
   Select the cell(s), right-click, select Cell Alignment from the contextual menu and select an alignment.

Change text direction

1. Select the cell(s).
   The Design and Layout tabs appear under the Table Tools on the Ribbon.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Text Direction button in the Alignment group.
   The text direction for the selected cell(s) changes.

3. Click the Text Direction button again to cycle through available directions.
   Other Ways to Change Text Direction:
   Select the cell(s), right-click and select Text Direction from the contextual menu. Select an orientation from the Text Direction dialog box.

Change cell margins

You can adjust how much space appears between a cell’s contents and its borders by adjusting cell margins.

1. Select the cells or entire table.
   The Design and Layout tabs appear under the Table Tools on the Ribbon.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Cell Margins button in the Alignment group.
   The Table Options dialog box appears.

Exercise

Exercise File: SalesReps8-1.docx

Exercise: Select the first row and change the text direction. Then undo the action. Apply Bottom Center alignment to the first row of the table. Change the top default cell margin to 0.05” and allow spacing between cells of 0.03”.

Figure 2-8: The Alignment group.

Figure 2-9: Changing text direction.

Figure 2-10: Changing table cell margins using the Table Options dialog box.
Working with Tables

3. Adjust the cell margins and click **OK**.

Not only can you change the distance from the cell contents to the cell borders, but you can also separate individual cells from other cells in the table by adjusting the Default cell spacing area of the dialog box.

**Tip:** Adjusting cell margins changes the margins of the current table and all subsequent tables. Your changes become the default settings for all tables.
Merging and Splitting Cells and Tables

You can adjust the number of cells that appear in a table by merging and splitting cells. You can also split a table into two tables.

Merge cells

The merge cells command combines several smaller cells into a single larger cell that spans the space that the previous cells occupied.

1. Select the cells you want to merge.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Merge Cells button in the Merge group.

Other Ways to Merge Cells:
Select the cells you want to merge, then right-click and select Merge Cells from the contextual menu.

Split a cell

Cells can also be broken up into several smaller cells by using the Split Cells command.

1. Select the cell you want to split.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Split Cells button in the Merge group.

Other Ways to Split a Cell:
Select the cell you want to split, then right-click and select Split Cells from the contextual menu.

3. Specify how you want to split the cell in the Split Cells dialog box and click OK.

Split a table

You can also split a table into two separate tables.

1. Select the table row where you want to split the table.
   The row you select will become the first row of the new table.

Exercise

- Exercise File: SalesReps8-1.docx
- Exercise: Split the first cell in the fourth row of the table into two cells, then merge the two cells back together. Split the table so that the Shandra McKenzie row is the first row of the new table. Undo the split.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Split Table button in the Merge group.

The table is split into two tables. If the new table overlaps or obstructs the original table, you may need to move the tables in order to view them.

<table>
<thead>
<tr>
<th>Last</th>
<th>First</th>
<th>Sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jones</td>
<td>Marvin</td>
<td>1200</td>
</tr>
<tr>
<td>McKenzie</td>
<td>Shandra</td>
<td>1400</td>
</tr>
</tbody>
</table>

Figure 2-13: Before and after splitting a table.
Inserting and Deleting Rows and Columns

In this lesson, you will learn how to delete entire columns and rows and how to insert new columns and rows. You’ll also learn how you can repeat the header row on tables that span multiple pages.

Insert a row

1. Place your insertion point in the row that is above or below where you want to insert the new row.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Insert Above or Insert Below button in the Rows & Columns group.

Other Ways to Insert a Row:
Place the insertion point in the bottom-right cell of the table and press <Tab> to insert a new row at the bottom of the table. Or, right-click a row, point to Insert, and select Insert Rows Above or Insert Rows Below from the contextual menu.

Insert a column

1. Place your insertion point in the table in the column that is left or right of where you want to insert the new column.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Insert Left button or the Insert Right button in the Rows & Columns group.

Other Ways to Insert a Column:
Right-click and point to Insert and select Insert Columns to the Left or Insert Columns to the Right from the contextual menu.

Delete a row or column

1. Select the column(s) or row(s) you want to delete.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Delete button in the Rows & Columns group.
3. Select Delete Rows or Delete Columns from the list.

Other Ways to Delete Rows or Columns:
Select the row(s) or column(s), right-click and select Delete Rows or Delete Columns.

Tip: You can also delete individual cells in a table. Select the cell(s) you want to delete and click the Delete button in the Rows & Columns group. Select Delete Cells and click OK.
Repeat header rows

If you have a table that extends across several pages, you can repeat the header row at the top of each page of the table.

1. Select the rows you want to use as headings.
2. Click the Layout tab under Table Tools on the Ribbon.
3. Click the Repeat Header Rows button in the Data group.

Tip: You can also keep a table row from breaking and separating the row’s contents onto two pages. Right-click the table and select Table Properties from the contextual menu. On the Row tab of the Table Properties dialog box, deselect the Allow row to break across pages option.
Adjusting Row Height and Column Width

When you create a table, all of the rows and columns are the same size. As you enter information in a table, you will quickly discover that some of the rows and columns are not large enough to properly display the information they contain.

Adjust row height

You will seldom need to change a row’s height because, unless you specify otherwise, rows automatically expand to the tallest cell in the row—the one that contains the most lines of text.

1. Select the row(s).
2. Under Table Tools on the Ribbon, click the **Layout** tab.
3. Specify the row height in the Height text box in the **Cell Size** group.

**Other Ways to Adjust Row Height:**
In Print Layout view, click and drag the row’s bottom border up or down.

**Tip:** You can distribute selected rows evenly so they are the same height. Select the rows, click the **Layout** tab under Table Tools and click the **Distribute Rows** button in the Cell Size group.

Adjust column width

1. Select the column(s).
2. Under Table Tools on the Ribbon, click the **Layout** tab.
3. Specify the column width in the Width text box in the **Cell Size** group.

**Other Ways to Adjust Column Width:**
In Print Layout view, click and drag the column’s right border to the left or right. Or, double-click the right side of a border to make the cell automatically fit the contents. Or, click the **AutoFit** button and select an option to automatically resize the columns to fit their contents or the size of the window.

**Tip:** You can distribute columns evenly so that they are the same width. Select the columns, click the **Layout** tab under Table Tools and click the **Distribute Columns** button in the Cell Size group.
Using Table Drawing Tools

In Word, you can draw and modify tables the same way you would use a pencil to draw a table on a piece of paper. You may find the table drawing tools to be especially helpful when creating or modifying complicated or irregular tables.

Draw borders

1. Under Table Tools on the Ribbon, click the Design tab and click the Draw Table button in the Draw Borders group.
   The pointer changes to look like a pencil.
2. Click and drag to draw boundaries, rows, columns, or table cells.
   Tip: Use the Line Style, Line Weight, and Pen Color commands in the Draw Borders group to determine how the borders appear.

Erase borders

1. Under Table Tools on the Ribbon, click the Design tab and click the Eraser button in the Draw Borders group.
   The pointer changes to look like an eraser.
2. Click and drag across table lines to erase the lines.

Exercise

- Exercise File: SalesReps8-1.docx
- Exercise: Add a vertical line to the last cell of the first column so that the cell is split in half, then erase that line. Then erase the vertical line in the fourth row that separates the first and second columns.

Figure 2-17: The Draw Borders group.

Figure 2-18: Erasing a table border.
Working with Tables

Working with Sorting and Formulas

Word provides many options for working with table data. You can sort table data into a more useful order, and even perform calculations by inserting formulas into table cells.

Sort table data

Word can sort data in a list alphabetically, numerically, or chronologically (by date). In addition, Word can sort information in ascending (A to Z) or descending (Z to A) order. You can sort an entire table or a portion of a table by selecting what you want to sort.

1. Select the cells or information you want to sort.
   Usually, you’ll want to select the header row along with the rows you want to sort.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Sort button in the Data group.
   The Sort dialog box appears.

3. Define how you want to sort the data and click OK.

Use formulas in a table

Word is not a spreadsheet program like Microsoft Excel, which is made to perform calculations, but it can do some rudimentary arithmetic.

To enter your own calculations, called formulas in Word, you can use the Formula dialog box, and you can refer to the cells in a table using cell references. A cell reference identifies where a cell is located in a table.

Although tables don’t have visible headers identifying the rows and columns, every cell reference uses a letter (A, B, C and so on) to represent its column and a number (1, 2, 3 and so on) to represent its row. A1, B3, and D5 are all examples of cell references.

1. Place the insertion point in a blank table cell where you want to insert the formula.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Formula button in the Data group.
   The Formula dialog box appears.

3. Enter the formula in the Formula box.
   For example, =SUM(C2+C3) calculates the sum of table cells C2 and C3.

Exercise

• Exercise File: SalesReps8-1.docx
• Exercise: Select the first three rows and sort by the Sales column in descending order so that the salesperson with the most sales is listed first. Then enter a SUM formula in the last cell of the third column to calculate the total sales.

Figure 2-19: The Data group.

Figure 2-20: The Sort dialog box.

Figure 2-21: A table before and after sorting the table data and adding a formula to sum the third column.
Use the Number format list arrow to define how the formula result appears. Use the Paste function list arrow to build a formula using built-in functions.

4. Click **OK**.

The formula result appears in the cell.

**Tips**

- Remember: All formulas start with a `=`, followed by the numbers and cell references you want to include in the formula.
- Besides regular cell references, you can use terms that describe the location of cells in a table, such as Above or Left, which reference all cells above or to the left, respectively, of the selected cell. For example, `=SUM(ABOVE)` totals all the cells above the selected cell in a table.

![Figure 2-22: The Formula dialog box.](image-url)
Working with Borders and Shading

Borders improve a table’s appearance, giving it a polished, professional look. Borders can make it easier to read the information in a table, especially when the information is numerical.

Adding shading to a table is similar to adding borders—you select the cells and then select shading options.

Apply a table border

When you create a table, Word automatically adds borders or lines around every cell in the table, but it’s very easy to change, add, or remove your table’s borders.

1. Select the cells where you want to adjust the borders.
   The Table Tools appear on the Ribbon.
   Tip: To select the whole table, click the table’s move handle.

2. Under Table Tools on the Ribbon, click the Design tab and click the Borders list arrow.
   Here you can choose from several border options.
   Tip: Select No Border to remove a border from the selection.

3. Select the border type you want to apply to the selected cells.
   The border is applied.

Other Ways to Apply a Table Border:
Select the cells where you want to apply a border. Under Table Tools on the Ribbon, click the Design tab and click the Borders list arrow. Select Borders and Shading from the list. Or, right-click the selection and select Borders and Shading from the contextual menu. Use the commands on the Borders tab in the Borders and Shading dialog box.

View gridlines

Gridlines are dashed lines that show you the location of the table cell borders. They do not appear by default.

You can easily display and hide table gridlines, but the gridlines won’t be visible if the table is in the default table format because the black border covers the gridlines.

Exercise

- Exercise File: SalesReps8-1.docx
- Exercise: Select the entire table and apply No Border. Display gridlines. Select only the first row. Apply a Light Blue fill color (in the Standard colors area) and a 5% pattern style with a white pattern color. Select the entire table again and apply All Borders.

Figure 2-23: A table with no border and gridlines displayed.
Working with Tables

1. Select a table.

2. Under Table Tools on the Ribbon, click the Layout tab and click the View Gridlines button in the Table group.

Gridlines are displayed in all tables in the document.

✓ Tip: Gridlines do not print.

Now let’s hide the gridlines.

3. Click the View Gridlines button again.

Gridlines are hidden.

Apply a fill color

Shading includes fill colors and also patterns that you can apply to table cells.

1. Select the cells where you want to apply a fill color.

The Table Tools appear on the Ribbon.

2. Under Table Tools on the Ribbon, click the Design tab and click the Shading list arrow in the Table Styles group.

A palette of fill colors appears.

3. Select a fill color from the list.

The color is applied.

Apply a pattern

1. Select the cells where you want to apply a pattern.

2. Under Table Tools on the Ribbon, click the Design tab and click the Borders button list arrow in the Table Styles group. Select Borders and Shading.

The Borders and Shading dialog box appears.

Other Ways to Display the Borders and Shading Dialog Box:

Right-click the selection and select Borders and Shading from the contextual menu.

3. Click the Shading tab, click the Style list arrow in the Patterns area and select a pattern style.

You can also adjust the colors of patterns here.

4. Click the Color list arrow and select a pattern color.

Here you can see a preview of the pattern.

5. Click OK.
Using Table Styles

You can easily spice up your tables by applying built-in table formatting styles.

Apply a table style

By default, a table is created with the Table Grid style, which includes a basic black border around each cell in the table. Word includes many built-in styles that include more interesting formatting.

1. Select the table.
2. Under Table Tools on the Ribbon, click the **Design** tab.

Here you can see the Table Styles group. You can use the arrows to scroll through the table styles in the gallery.

3. Select the style you want to use in the Table Styles group.

   **Tip:** To display the entire Table Styles gallery, click the **More** button in the Table Styles group.

Remove a table style

You can easily remove table styles.

1. Select the table from which you want to remove the style.

   The Design tab appears.

2. Under Table Tools on the Ribbon, click the **Design** tab and click the **More** button in the Table Styles group.

3. Select **Clear**.

   The Table Normal style, which doesn’t have any formatting, is applied.

Create a custom table style

You can also create a new, custom table style that meets your exact specifications.

1. Select the table you want to format with a style.

2. Under Table Tools on the Ribbon, click the **Design** tab and click the **More** button in the Table Styles group.
3. Select **New Table Style**.
   The Create New Style from Formatting dialog box appears.

4. Select the formatting attributes you want to use in the new table style and click **OK**.
   The new style will appear in the Custom area of the Table Styles gallery in the Table Style group.

   ✅ **Tip:** You can make the new table style available only in the current document or for new documents as well. Select either the **Only in this document** or the **New documents based on this template** option in the dialog box.

**Tips**

✓ You can also use styles in the Styles group on the Home tab to apply styles to the text inside a table. These can be applied in addition to a table style.

✓ You can also modify an existing table style. Apply the style you want to modify, then click the **More** button in the Table Styles group and select **Modify Table Style**. Modify the table properties and click **OK**.
Using Table Style Options

Besides applying table styles, you can format individual table style elements.

1. Select the table.

2. Under Table Tools on the Ribbon, click the Design tab.

   The formatting options available in the Table Style Options group include:
   - **Header Row**: Displays special formatting for the first row of the table.
   - **Total Row**: Displays special formatting for the last row of the table.
   - **First/Last Column**: Displays special formatting for the first or last columns in the table.
   - **Banded Rows/Columns**: Displays odd and even rows and columns differently for easier reading.

3. Select the option(s) you want to use in the Table Style Options group.

---

**Exercise**

- **Exercise File**: SalesReps8-1.docx
- **Exercise**: Select the Total Row formatting option.

---

**Figure 2-28**: The Table Style Options group.

**Figure 2-29**: A table with and without banded rows.
Converting or Deleting a Table

If you don’t want table data to appear in a table any longer, preferring that the contents are part of the other text of the document, you can convert a table to text. You can also simply delete a table.

Convert a table to text

1. Place your insertion point in the table.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Convert to Text button in the Data group.

   The Convert Table To Text dialog box appears.

3. Select the character you want to use to separate the text contained in each cell.

   You can select one of the options to separate text or define your own separation character in the dialog box.

4. Click OK.

   The table disappears and the table’s contents appear as document text—although the text is contained inside a frame. The contents of each table cell are separated by the character you selected.

Delete a table

1. Place your insertion point in the table.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Delete button in the Rows & Columns group.

   A list appears.

3. Select Delete Table.

   The table is deleted from the document.

---

Exercise

• Exercise File: SalesReps8-13.docx
• Exercise: Convert the table to text, using tabs as separators. Undo the action, then delete the table.

Figure 2-30: The Convert Table To Text dialog box.

Figure 2-31: Before and after converting a table to text using tabs to separate the text.
Using Quick Tables

Insert a formatted table quickly by inserting one of Word’s built-in Quick Tables.

1. Click the Insert tab on the Ribbon and click the Table button in the Tables group.
   A list of table options appears.

2. Point to Quick Tables.
   A gallery of built-in tables appears.
   As you point to each built-in table, a description of the table and how it might best be used is shown.

3. Select the table you would like to insert.
   The table is inserted in the document. All you have to do is modify the table contents to your needs.

Tips

✔ The appearance of built-in tables is affected by the current document theme.

Exercise

- Exercise File: SalesReps8-14.docx
- Exercise: Insert the Calendar 2 Quick Table.

Figure 2-32: The Quick Tables gallery.
MS Word 2007: 
Level 3 Review

Quiz Questions

1. Which tab on the Ribbon is the Clip Art button located on?
   A. Design
   B. Insert
   C. Animations
   D. Home

2. Whenever a picture or graphics file has been inserted, the ________ contextual tab appears on the Ribbon by default.
   A. Graphics
   B. Picture
   C. Format
   D. Insert

3. Gridlines do NOT appear in the printed document. (True or False?)

4. Text wrapping refers to the way objects interact with the text on a page. (True or False?)

5. The cropping tool is NOT useful in which of the following situations:
   A. When you only want to include a portion of a graphic—for example, a person's face instead of their entire body.
   B. When you want to change the color of a picture or graphic.
   C. When you want to trim the edges of a picture.
   D. When you want to remove a portion of a picture or graphic.

6. Changing the visual style of a picture or graphic alters the picture or graphics file. (True or False?)

7. Which of the following is NOT a type of special effect in Word 2007?
   A. Morph
   B. Shadow
   C. Glow
   D. Reflection

8. What is an adjustment handle used for?
   A. To adjust the size of the shape.
   B. To move the shape to a new location.
   C. To adjust the color of the shape.
   D. To adjust a shape's most prominent feature, such as the point on an arrow or the spikes on a star.

9. A drawing canvas is necessary when using several objects together. (True or False?)

10. In Word, what does the term
    A. The color of a line.
    B. The thickness of a line
    C. How heavy your computer is.
    D. The style of a line.

11. A visual style is a set of different formatting commands that can be applied to a shape in one single step. (True or False?)

12. You can adjust a shadow effect after it has been applied. (True or False?)

13. Text boxes are the only objects that permit you to add text. (True or False?)

14. Word includes built-in text boxes that you can insert into your documents. (True or False?)

15. What happens if you hold down the Shift key as you click and drag an object's sizing handles?
    A. Word copies the object.
    B. Word moves the object.
    C. Word maintains the object's proportions as it resizes the object.
    D. Word changes the color of the object.

16. The Align command spaces out objects equally. (True or False?)

17. You cannot make changes to an individual object when it is grouped. (True or False?)

18. You want to select a clip art image and a text box to group them together, but Word is not allowing you to select them at the same time. Why?
A. The objects must be on a drawing canvas in order for you to work with them together.
B. You cannot select objects of different types in Word.
C. Selecting is not supported in Word 2007.
D. The objects use different text wrapping styles.

19. To rotate an object with more precision, use:
   A. a dialog box.
   B. the Ribbon.
   C. the rotation handle.
   D. the contextual menu.

20. Which of the following is NOT a layering command in Word 2007?
   A. Send to Back
   B. Send to Middle
   C. Bring to Front
   D. Bring Forward

21. Tables include ________.
   A. rows
   B. columns
   C. cells
   D. all of these

22. You can press the arrow keys to move between cells in a table. (True or False?)

23. Once you create a table, you cannot change its size. (True or False?)

24. You can adjust table alignment and text wrapping in the ________.
   A. Table Options dialog box
   B. Table Properties dialog box
   C. Tables dialog box
   D. Table Alignment dialog box

25. When adjusting cell margins, not only can you change the distance from the cell contents to the cell borders, but you can also separate individual cells from other cells in the table. (True or False?)

26. Which of the following is NOT a button found in the Merge group on the Layout tab.
   A. Split Cells
   B. Split Table
   C. Merge Table
   D. Merge Cells

27. You can insert a row above, but not below, a row you've selected. (True or False?)

28. Table rows automatically expand to the tallest cell in the row—the one that contains the most lines of text. (True or False?)

29. When you use the Draw Table tool, the mouse pointer changes to a pencil icon. (True or False?)

30. Which of the following can you NOT do in the Formula dialog box?
   A. Use the Number format list arrow to define how the formula result appears.
   B. Use the Paste function list arrow to build a formula using built-in functions.
   C. Sort a column of numbers.
   D. Enter a formula.

31. Table gridlines appear by default. (True or False?)

32. Click the _____ button to expand the Table Styles gallery.
   A. More
   B. Open
   C. Expand
   D. Gallery

33. Which of the following is NOT an option in the Table Style Options group?
   A. Header Row
   B. Total Row
   C. First/Last Column
   D. Title Row

34. The Delete button used to delete a table is found in the ________ group.
   A. Table
   B. Rows & Columns
   C. Data
   D. Merge

---

**Quiz Answers**

1. B. The Clip Art button is located on the Insert tab on the Ribbon.
2. C. Whenever a picture or graphics file has been inserted into a document, the Format contextual tab appears on the Ribbon under Picture Tools.


4. True. Text wrapping refers to the way objects interact with the text on a page.

5. B. The cropping tool is not useful when it comes to changing the color of a picture or graphic.

6. False. Changing the visual style of a picture or graphic does not alter the picture or graphic itself, only how it appears on the page.

7. A. Morph is not a type of special effect in Word 2007.

8. D. An adjustment handle is used to adjust a shape's most prominent feature, such as the point on an arrow or the spikes on a star.

9. True. A drawing canvas is necessary if you are working with several graphics and objects in a drawing.

10. B. In Word, the term

11. True. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

12. True. You can adjust a shadow effect after it has been applied.

13. False. You can add text to any drawing object—simply right-click the object and select Add Text from the contextual menu.

14. True. Rather than formatting the text box and text on your own, choose a built-in option.

15. C. Holding down the Shift key as you click and drag an object's sizing handles maintains the object's proportions.

16. False. The Align command aligns objects relative to one another. The Distribute command spaces out objects equally.

17. True. In order to make changes to an object that is part of a group, you need to ungroup the object first.

18. A. Word isn't letting you select them because they have to be on a drawing canvas.

19. A. To rotate an object with greater precision, use a dialog box.

20. B. Send to Middle is not a layering command in Word 2007.

21. D. Tables include rows, columns, and cells.

22. True. Using the arrow keys is one of a few different ways to move between cells in a table.

23. False. You can easily resize a table in Word.

24. B. You can adjust table alignment and text wrapping in the Table Properties dialog box.

25. True. You can adjust the margins between cells and borders and between other cells.

26. C. Merge Table is not a button found in the Merge group on the Layout tab.

27. False. You can insert a row above or below a row you've selected.

28. True. Table rows automatically expand to the tallest cell in the row.

29. True. When you use the Draw Table tool, the mouse pointer changes to a pencil icon.

30. C. You cannot sort a column of numbers in the Formula dialog box.

31. False. Table gridlines do not appear by default.

32. A. Click the More button in the Table Styles group to expand the Table Styles gallery.

33. D. Title Row is not an option in the Table Style Options group.

34. B. The Delete button used to delete a table is found in the Rows & Columns group.
Index

A
AutoShapes .................................................. See shapes

C
cells ............................................................... 25
  aligning contents ........................................ 29
  borders ....................................................... 39
  enter or edit information ............................ 26
  fill color .................................................... 40
  margins ..................................................... 29
  merging ..................................................... 31
  moving between ....................................... 26
  pattern ...................................................... 40
  selecting ................................................... 26
  splitting ..................................................... 31
  text direction ............................................. 29
clip art ......................................................... 5
columns ........................................................ 25
  adjusting width ........................................ 35
  deleting .................................................... 33
  inserting ................................................... 33
  selecting ................................................... 26
crop ............................................................... 9

D
drawing canvas ............................................. 11

graphics ........................................................ 6
  supported graphics file formats .................. 6
grid ............................................................... 7
  adjusting settings ...................................... 8
  snap to grid ............................................... 8

O
objects
  aligning ..................................................... 19
  copying .................................................... 18
  cutting ..................................................... 18
  deleting ................................................... 18
  distributing .............................................. 19
  flipping ................................................... 21
  grouping ................................................... 19
  layering .................................................... 22
  pasting ..................................................... 18
  resizing .................................................... 18
  rotating ................................................... 21
  ungrouping .............................................. 19

P
picture
  cropping ................................................... 9
  recolor .................................................... 9
  special effects .......................................... 10
  visual style .............................................. 10
pictures ........................................................ 6
  positioning .............................................. 7
  text wrapping ......................................... 7

Q
Quick Tables ................................................ 45

R
rows ............................................................ 25
  adjusting height ...................................... 35
  deleting .................................................... 33
  inserting ................................................... 33
  repeating header ..................................... 34
  selecting ................................................... 26

S
shadow .......................................................... 15
shapes .......................................................... 11
  adding text .............................................. 12
  adjusting .................................................. 12
  applying 3-D .......................................... 15
  applying a shadow .................................... 15
  changing fill color .................................... 13
  changing outline ..................................... 13
  changing visual style ............................... 14
  drawing ................................................... 11
  formatting ............................................... 13

table ........................................................... 25
  alignment .................................................. 28
  inserting ................................................... 25
  navigating ............................................... 26
  removing .................................................. 27
  resizing .................................................... 27
  splitting ................................................... 31

T
tables
  borders ...................................................... 39
  convert to text .......................................... 44
  deleting .................................................... 44
  drawing .................................................... 36
  erasing ..................................................... 36
  formulas ................................................... 37
  gridlines ................................................... 39
  Quick Tables ........................................... 45
  shading .................................................... 39
  sorting .................................................... 37
  style options .......................................... 43
  styles ...................................................... 41
text box ...................................................... 17
  built-in .................................................... 17
  drawing .................................................... 17
  linking ..................................................... 17
  text wrapping ....................................... 7
  styles ....................................................... 7

Information Technology Services 49