Overview

This document describes how to use the contract management functionality for Agiloft contract creators using the end user interface shown below (not the standard power user interface).

Login

If you are already signed into that system, clicking the link to the CMS will automatically log you in.

If you need access to the contract management system, but do not see this Icon, please contact: agiloftsupport@slu.edu
If you need access to the contract management system, but do not see this icon, please contact:

Academic & Administrative Users - Agiloftsupport@slu.edu
Research Users - Contracts@slu.edu

**Working in the Web Browser**

Since the SLU CMS is used with your own internet browser, take note of the following tips:

- The CMS works in all modern web browsers.
- Do not use the browser Back, Forward or Refresh button, since this will take you out of the system. The CMS contains all the interface elements you need to navigate within it.
- You must enable popups in the browser.
- Always click Save or Cancel when you are done editing a record or it will be locked from editing by others.
- Nothing is auto saved in the CMS. To save a record, you must click the Save button, which closes the record as well as saving it. In some screens, the Save and Continue button will save the current progress and move to the next screen.
Getting Help

To access Agiloft's generic help and tutorials, please visit
https://www.agiloft.com/tutorials.htm

For SLU CMS documentation and resources, please visit
https://www.slu.edu/busfin/departments/business-services/contract-management-system

For help using the SLU CMS, please email agiloftsupport@slu.edu.
Viewing a contract

1. Hover over View tab to display contracts you've submitted (View My Contracts) or all contracts you're permitted to see (View All Contracts). Only contracts you have permission to access will be displayed.

2. In the list of available contracts, click on any of the column titles to sort by the column.

3. A list of saved searches is available in the dropdown at the top to filter the contracts. You can also perform a text search by typing into the open search field.

4. When you are looking at the list of contract records, there are two ways to open records:
   - View – Clicking on a hyperlink under ID column will open the record in read-only mode. The fields will not be editable until you click the Edit button on the top left.
   - Edit – Clicking on a hyperlink under Contract Title column or the edit icon ☐ will open the record in edit mode (provided that you have edit access), and this allows you to enter data or make updates immediately upon opening.

Record Layout

All records in the system have a similar layout structure; tabs at the top allow you to switch between different sections within the same record, the top half of the record consists of a common area that contains important information that stays even when you switch between sections, and the bottom half consists of the remaining fields.
Create a contract

Click on Create a Contract Request.
- Alternatively, you can click on New > Contract.

Details tab

General Information

- Fill out the form, section by section. These sections will be explained in further detail below.
- Look up icon 🌐: For certain fields, you can click on the magnifying glass to bring up a list from the system to select existing choices from. Click on the arrow icon to choose the record to populate the field with. Or, if you do not see the arrow icon, select the rows using the checkboxes and click on Import/Replace, or Import/Append if you would like to add selected items to the list.
- Fields prefixed with * are required fields that need to have information entered before you can save or submit the form.
- Date Fields 📅: Date fields have a specified data format. Click on the calendar icon to select a date from the calendar pop-up.
- The visibility of some fields will change depending on the contract type, Business Unit, Division/School or Department you select.
Common Area

Record Type

This field defines the parent/child relationship between contracts. If anything other than the master agreement is selected, a Parent Contract ID field becomes visible. Selecting a parent contract will create a relationship between this record and the parent record. Once the parent contract ID is selected, it is displayed as a hyperlink you can click on directly to access the parent contract.

Most of the time you will be selecting Contract.

Is this contract confidential?

Normally, CMS users can see contracts within their own Department.

If you set this to Yes, the contract's visibility will be restricted to the Requester, Responsible Party, Contract Managers for the Department, and approvers in its workflow. Contract Managers may grant individuals access to the contract.

Business Unit, Division/School, Department

These fields work together to define Contract Managers and Department Approvers responsible for the contract, as well as some of the availability of contract types and contract type approval routing.

They also help define who has view access to this contract record.

Contract Category/ Contract Type

Contract Category helps to refine the list of Contract Types.
If you find that no Contract Type is available for a Contract Category, that Contract Type is likely restricted to a different Business Unit, Division/School or Department.

Different fields might appear/disappear or be required in the sections below depending on the contract type you select.

**Contract Manager**

Choose one of the available Contract Managers to shepherd the contract through to signature.

**SLU Requester Demographic Information**

<table>
<thead>
<tr>
<th>SLU Requester Demographic Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Requester Name</em></td>
</tr>
<tr>
<td>Requester Phone</td>
</tr>
<tr>
<td>Requester Email</td>
</tr>
</tbody>
</table>

**Requester Information**

Your information is automatically populated in these fields. However, if you are requesting on behalf of someone else, you can use the look up icon to change the user. **NOTE**: You will no longer "own" this contract request if you change the Requester to someone else, and will lose the ability to edit the record. Change the requester if necessary at the very end, just before submitting the contract.

**Responsible Party/ Other Responsible Parties**

Enter the Responsible Party for the contract. You may use the lookup icon 🗺️ to search for person in the system identified as a Contract Manager or Contract Owner, or you may enter the name and email address of someone who is not in the system. If there are other responsible parties, you can identify them in the additional fields.
Contract Information

**When is this contract effective?**

You can choose and enter a specific date or specify "Date of Last Signature." If you choose "Specific Date," the system will automatically calculate the Contract End Date based on the Contract Effective Date and Contract Term (-1 day).

If you choose "Date of Last Signature" and DocuSign will handle the signing process, the contract’s Effective Date and End Date will be inserted and calculated automatically.

**Renewal Type**

- **Notify Staff to Renew**
  - A notification is triggered at 30, 60, and 90 days before the Contract End Date, requesting for the Contract Manager and Responsible Party to follow up and review whether the contract should be renewed or not.

- **Auto-Renewing**
  - A notification is triggered at 30, 60, and 90 days before the Contract End Date, requesting for the Contract Manager and Responsible Party to follow up and review whether the contract should be renewed or not.

  - If an additional review period is needed for the opportunity to cancel the autorenewal prior to the notification date, enter the number of days in Advance Notice Required to Cancel Autorenewal.

  - **Auto-Renewal Term in Months** allows you to specify how many months the contract should renew for after the Contract End Date. The system automatically renews the contract unless the contract manager terminates the autorenewal.
- Evergreen
  - Evergreen contracts never expire, so the Contract Term in Months disappears when selected.

- One time contract
  - One-time contracts do not renew, so it expires after the Contract End Date.

Site/Sites

This field is required for some Contract Types. Click the lookup icon to see the list of sites. Check the box to the left of the site and click Import/Append.

If you can't find the site you need after searching, you can create a new site by using the Create new > Site tool in the upper right.

General Notes

This field works like a conversation window, where after entering a comment and saving the record, it creates a comment entry below with the user information supplied with a time stamp:
Contract Party Entry / Company Contact Entry

These default to “Existing Company/Existing Contact”. When “Existing” is selected, you can click the lookup icon to find and select the contracting party from the system records, and then its main contact in the filtered list below. If the company or contact does not already exist in the system, select “New Company/New Contact” and provide the company and/or contact information. Once submitted, a Contract Manager will verify the information you have entered and create the appropriate records for you.

You can search by Banner ID or Company Name or click the lookup icon to perform more advanced searches.

NOTE: It's important to search for the Company before adding a new one, to ensure that duplicates aren't created in the system.

New Company

If you choose New Company, search for an existing Banner ID on the external DPV Lookup (optional).

Complete the rest of the fields.
Company Contact Entry

Choose an existing primary contact for this contract if one exists or select New Contact and enter the information.

Financial

Enter the financial details of the contract. Depending on responses to these questions, more fields may become visible. If the contract type is defined as one that needs to be sent to Unimarket when the University will be paying the company or individual, the system will handle that export automatically at signing.

Financial

- Financial

<table>
<thead>
<tr>
<th>Question</th>
<th>Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do you anticipate that the University will be paying the company or individual?</td>
<td>Yes</td>
</tr>
<tr>
<td>What is the aggregate value of the contract?</td>
<td>$</td>
</tr>
<tr>
<td>Does this contract contain a cost escalation provision for subsequent years of the contract?</td>
<td>Choose one</td>
</tr>
<tr>
<td>What is the annual value of the contract?</td>
<td>$</td>
</tr>
</tbody>
</table>

Please enter the primary FOPAL elements, if they are known at the time of contracting.

- FOPAL Fund
- FOPAL Org
- FOPAL Account

*Is this a capital expense? | Choose one |

The University Bid Policy requires that bids are collected for all purchases and contracts with an anticipated cost of $5000 or greater. If this contract is the result of a competitive bid process, please attach the bids.

- Does this contract comply with the University bid requirements? | Choose one |

If the contract is the result of a competitive bid process and the anticipated cost is $5000 or greater, use the File Upload tool to attach the bids for reference.

Compliance Questions

Answer all questions that appear in the Financial Compliance, International Compliance, Info Sec and HIPPA Compliance, Legal and Risk Management, ITS (for certain contract types), and MARCOM sections. Your responses here determine any additional approvals required for this request and will route the contract forward appropriately.

If you still have questions, please reach out to the person referenced in the title portion of the section:
File Upload

Use this section to specify where the actual contract document is coming from, and to attach additional files (like competitive bids, discussed earlier) for the contract request.

![File Upload Form](image)

Document Source

Depending on the Contract Type selected, Document Source can have different choices: Standard Template, Modified Template, 3rd Party and Internal – Other.

**Standard Template/Modified Template**

The SLU CMS has print templates for the SSA and Affiliation Agreements. If you'll be using one of those Standard Templates, choose "Standard Template." When you submit this request for review, the system will automatically create the contract document from the template it has stored, substituting the values of some fields.

**Print Template to Generate**

The Print Template to Generate field may have additional options in some cases for choosing the specific template to generate for that contract type. For Academic
Affiliation Agreements, choose the most appropriate print template for your Division/School.

You may notice that depending on the Contract Type and print template to generate selected that additional fields are required (e.g. Exhibit A fields for SSA).

Other (3rd Party, Internal – Other)

Choose this Document Source for all 3rd party contracts, or an internal contract document that won't be generated automatically by the system. If you select either of these options, you should upload the file in the fields that follow.

Attachment Type to Upload

Categorize the kind of attachment you're uploading.

File to Upload

If you are uploading a contract document, ensure that it is in a modifiable format, preferably Microsoft Word with Track Changes turned on (Review > Track Changes).

Click Attach/Manage to browse for the file on your computer or drag and drop the file into the "Drag&Drop files" box.

If there are existing attachment versions you uploaded but would like to replace with a newer version, select the existing attachment record in File to Replace. This will update the selected attachment record status to Superseded.

Then click **Add File**. Your attachment will appear in the Attachments table below.
Other Tabs

Attachments tab

The Attachments tab shows all existing Attachments for the contract request.

Emails tab

If you have permission to send email from the record, you will see the Email tab.

- Email exchanges can be tracked in the Emails tab.
- Choose one of the options in the Recipients drop down, and fields will appear to let you select from internal/external contacts, or both.
- Fill out the rest of the fields as you would in a normal email.
- “Files to Send with Email” field will only display files from the attachments tab. Send Email.
  - A code is assigned to the subject line, and any email responses will be linked back to this contract record.

Renewal/Related Contracts tab

- Any related contracts are displayed in this tab.
- Contract renewals can be generated from this tab by clicking on “Create Renewal Contract” button. A new contract form appears that pulls in information from the original contract.
  - The Create Renewal contract button only appears when the contract status is expired, active or signed.
- Related contract records like Amendments can be created in the same way by clicking on “Create Related Contract”.
  - The button is only visible if the contract status is canceled, expired, active, or signed.
- Once you have created a related contract, it will appear in the related amendments or related contracts tables depending on which new record type you chose.
- Parent contract information section displays the same information as what you have selected for “Parent Contract ID” at the top.
Final Actions – Submit a Contract

Ensure you have completed all fields, created the new company if you needed to, created the main contact if you needed to, and have uploaded any required attachments, whether they're contract documents themselves, supporting documents, or competitive bids.

Then click **Submit for Review**.

What happens on Submit for Review

There are many actions that happen behind the scenes on Submit for Review, and it can take a minute or two for the Contract Status to reflect that it has been submitted:

1. The system will generate a print template if you selected one in Document Source and Print Template to Generate.
2. The system will notify the Contract Managers that you have submitted a request, and will
3. The system will create approval records as required for this Contract Type, get them ready to launch, and notify the approvers.
4. The system will create approval records as dictated by your responses to the Compliance Intake questions, get them ready to launch, and notify the approvers.

The contract record will be available for you to view when you go to View > My Contracts and View > All Contracts. The status of that request will be updated as the request is routed.